Contribute
Register

Laptop - Intel HD 4600 - 7MB Only

Status
Not open for further replies.
Joined
Jul 6, 2015
Messages
2
Motherboard
Lenovo Y50
CPU
i7 4720HQ
Graphics
GTX 860M
Mobile Phone
  1. Android
Hi , so. I managed to install Sierra on my Lenovo Y50 :

i7 4720HQ , 16GB RAM , GTX 860M (disabled in bios) and Intel HD 4600,
Problem is , I have everything working including audio except that my graphics in system report show up that I only have 7 MBs of VRAM ?
Looked everywhere and couldn't find a fix that worked , tried changing ig-platfrom (didn't work) , tried re-installing FakePCI kexts and they didn't work either , any help ??
Need to fix it because of slow animations and serious lag when playing videos on youtube for example.
 

Attachments

  • Screen Shot 2016-11-12 at 00.29.06.png
    Screen Shot 2016-11-12 at 00.29.06.png
    99.1 KB · Views: 270

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hi , so. I managed to install Sierra on my Lenovo Y50 :

i7 4720HQ , 16GB RAM , GTX 860M (disabled in bios) and Intel HD 4600,
Problem is , I have everything working including audio except that my graphics in system report show up that I only have 7 MBs of VRAM ?
Looked everywhere and couldn't find a fix that worked , tried changing ig-platfrom (didn't work) , tried re-installing FakePCI kexts and they didn't work either , any help ??
Need to fix it because of slow animations and serious lag when playing videos on youtube for example.

https://www.tonymacx86.com/threads/guide-lenovo-y50-uhd-or-1080p-using-clover-uefi-10-11.168612/
 
Status
Not open for further replies.
Top