Contribute
Register

KNNSpeed's Build: DZ77RE-75K - Core i7-2600k - XFX 5670

Joined
Jun 12, 2012
Messages
351
Motherboard
Dell XPS 15 9560
CPU
i7-7700HQ
Graphics
Intel HD 630, 4K Touch
Mac
MacBook Pro
Mobile Phone
iOS
Just bumping this since I made a LOT of changes since I started the last post. Yosemite 10.10.2's now up and running; see the previous post for details and compatibility.

Hopefully the next update won't be so crazy, though history shows that x.x.3 can sometimes be a real game changer... :crazy:
 
Joined
Aug 21, 2012
Messages
4
Motherboard
GA-Z68XP-UD3
CPU
Sandy i5 2500K
Graphics
GTX 560 TI 1G
Mac
Mac Pro
Classic Mac
Mobile Phone
Other
Great ! I also am on 10.10.2 with this motherboard all is working perfect.
Also i'm using a dsdt.aml i created in windows then patched up in OS X, instead of NCPM.kext.
A great board.
 
Joined
Oct 3, 2012
Messages
74
Motherboard
Intel DZ77RE-75K
CPU
Intel Core i7 3770K
Graphics
Nvidia Geforce 670
Mac
MacBook Pro
Classic Mac
Mobile Phone
iOS
KNNSpeed said:
Hi woktov,

Would you be able to say exactly what you did to get audio working? Did you use the audio kext from Mavericks MultiBeast, or the one from the Yosemite MultiBeast? Did you need to delete anything?

It's weird how audio isn't working for everyone, yet we're all running the same motherboard.

Any help is appreciated,
-KNNSpeed
I am not using any special audio kexts other than the ALC898 kext that you recommend in the MultiBeast screenshot.

(I did not reply via PM as I do not have adequate posts to send a PM.)
 

ModBot

Super Moderator
Staff member
Joined
Jan 9, 2011
Messages
1,498
Motherboard
01010
CPU
10101
Graphics
01010
...

(I did not reply via PM as I do not have adequate posts to send a PM.)
Please do not use PM for providing help. From the tonymacx86 Forum Rules:
General Rules

  • ...
  • Members may not solicit nor provide assistance via private communications. This forum was created to provide help by posting questions and getting answers. By not publicly discussing you are depriving others of solutions to problems they may encounter.
  • ...
 
Joined
Aug 5, 2010
Messages
102
Motherboard
Powermac G7
CPU
Intel Core i7 3770k
Graphics
Nvidia GTX 970
Mac
MacBook Pro
Classic Mac
Power Mac
Mobile Phone
iOS
KNN-

I got my audio working. Was a simple fix. In your org.chameleon.Boot.plist, just add:

<key>Kernel Flags</key>
<string>kext-dev-mode=1</string>

Worked like a charm!

I also updated to 10.10.3 using the autoupdate in the App Store with no problem!
 
Joined
Oct 3, 2012
Messages
74
Motherboard
Intel DZ77RE-75K
CPU
Intel Core i7 3770K
Graphics
Nvidia Geforce 670
Mac
MacBook Pro
Classic Mac
Mobile Phone
iOS
Has anybody tried the 10.10.3 update yet?
 
Joined
Aug 5, 2010
Messages
102
Motherboard
Powermac G7
CPU
Intel Core i7 3770k
Graphics
Nvidia GTX 970
Mac
MacBook Pro
Classic Mac
Power Mac
Mobile Phone
iOS
Has anybody tried the 10.10.3 update yet?
I did. Works great! All I had to do was reinstall the Audio drivers (like always), but have had no problems, otherwise.
 
Joined
Oct 3, 2012
Messages
74
Motherboard
Intel DZ77RE-75K
CPU
Intel Core i7 3770K
Graphics
Nvidia Geforce 670
Mac
MacBook Pro
Classic Mac
Mobile Phone
iOS
The 10.10.3 update has gone well but I needed to reinstall both the audio driver and the power management kext.
 
Joined
Aug 5, 2010
Messages
102
Motherboard
Powermac G7
CPU
Intel Core i7 3770k
Graphics
Nvidia GTX 970
Mac
MacBook Pro
Classic Mac
Power Mac
Mobile Phone
iOS
Is anybody struggling with AppleIntelCPUPowermanagement? It always seems to be causing a kernel panic, unless I install the "null" kext. Any suggestions as to what might be causing this?
 
Joined
Oct 3, 2012
Messages
74
Motherboard
Intel DZ77RE-75K
CPU
Intel Core i7 3770K
Graphics
Nvidia Geforce 670
Mac
MacBook Pro
Classic Mac
Mobile Phone
iOS
Has anybody got iMessage working?

BTW I'm on 10.10.4
 
Top