Contribute
Register

Installation error [Couldn't allocate runtime area]

Status
Not open for further replies.
Joined
Aug 13, 2015
Messages
3
Motherboard
z97m-plus
CPU
i7 4770k
Graphics
GTX 570
Mac
Classic Mac
Mobile Phone
I downloaded, created with the USB UniBeast, but when beginning the installation the following error appears:

View attachment 160894

by pressing enter in clover, appears the logo of the apple and soon after restart.
the above message appears using the -v flag.

I'm trying to install on a acer notebook v5-572p-6646:

i5 3337u
RAM 8gb
HD 1tb
Intel HD 4000
Tela 15,6" Multi-touch HD LED
Acer Nplify 802.11a/g/n

I did some research but found nothing to help me, does anyone know how can I solve this problem?
 
Joined
Nov 5, 2015
Messages
5
Motherboard
gigabyte ga -z77 - d3h
CPU
Intel core i5
Graphics
Intel HD graphics 4000
Mac
Classic Mac
Mobile Phone
Same problem here
 

tonymacx86

Administrator
Staff member
Joined
Nov 17, 2009
Messages
7,207
Motherboard
PRIME Z490-A
CPU
i5 10600K
Graphics
Vega 56
Mac
  1. MacBook Air
Classic Mac
  1. Apple
  2. PowerBook
Mobile Phone
  1. iOS
Please recreate your USB using UniBeast 6.0.1- 6.1 had bugs and was pulled. Apologies for the inconvenience.
 
Joined
Aug 13, 2015
Messages
3
Motherboard
z97m-plus
CPU
i7 4770k
Graphics
GTX 570
Mac
Classic Mac
Mobile Phone
I created the usb again one day ago, was released a new version today unibeast?
I'm using version 6.0.1 of unibeast.
I will download it again and recreate the stick.
Thank you very much
 
Joined
Aug 6, 2015
Messages
18
Motherboard
GA-Z97X-UD7 TH
CPU
4790k
Graphics
RX 480
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I am having the same issue

in legacy it try's to install but fails. but in uefi it keeps saying "couldn't allocate runtime area"

I tried removing my 970 card because someone thought might help but than all I get is "*********************************
-

realy getting frustrated. Please help

oh I am using unibeast 6.0.1

this is my 1st post I normally can figure this stuff out.
 

Attachments

  • image.jpeg
    image.jpeg
    863.9 KB · Views: 1,698
  • image.jpg
    image.jpg
    533.7 KB · Views: 1,272
Joined
Aug 6, 2015
Messages
18
Motherboard
GA-Z97X-UD7 TH
CPU
4790k
Graphics
RX 480
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
So far it looks like I fixed the problem
i did this by creating a unibeast legacy usb. But I was getting this error"oot fails with Error allocating 0x#### pages at 0x####... alloc type 2"

So than I found tonymac's big list of solutions for el capitain http://www.tonymacx86.com/el-capita...st-solutions-el-capitan-install-problems.html
and mainly followed these
"Boot freezes on Apple logo, verbose shows only 2-3 lines
Typically ends with a row of pluses or Using reloc... no Hibernate... no



Boot fails with Error allocating 0x#### pages at 0x####... alloc type 2

  • If it next says Error loading kernel cache then you most likely have SIP enabled and it can't generate a kext cache
    • Figure out which config.plist you're using, and check it for the RtVariables needed to disable SIP for El Capitan (covered in this guide)
    • If that's not it, try using a different USB port for the install drive (front/back, USB2/USB3, etc.)
    • If that's not it, try replaced VBoxHfs.efi with HFSPlus.efi in EFI/CLOVER/drivers64UEFI/
  • Otherwise if it doesn't have the kernel cache message:
    • One user reported getting this but not on every boot and using a different USB port fixed it
    • Others report that replacing EFI/CLOVER/drivers64UEFI/OsxAptioFix2Drv-64.efi with OsxAptioFixDrv-64.efi fixes it.
    • If you have more than one of OsxLowMemFixDrv-64.efi or OsxAptioFix2Drv-64.efi or OsxAptioFixDrv-64.efi then remove all but one"
I also edited my boot arguments so it looked like "dart=0 nv_disable=1 -v debug=8
than I changed the OS X version if not: 10.10.10 To 10.11.1
and I was reading about redundancies causing problems so I deleted some kexts like OsxAptioFixDrv and replaced vboxhfs with hfsplus most of what I found on the big list
 
Joined
Aug 13, 2015
Messages
3
Motherboard
z97m-plus
CPU
i7 4770k
Graphics
GTX 570
Mac
Classic Mac
Mobile Phone
I gave up for a while to install EL CAPITAN.
I created a USB YOSEMITE with unibeast 5.2.0 and the installation started using the flag UseKernelCache=No.
When I had more time I will try to upgrade to the EL CAPITAN.
Thank you so much.
 
Joined
May 16, 2015
Messages
5
Motherboard
GA-Z97X-UD7-TH
CPU
i7-4790k
Graphics
GTX 960 G1 Gaming 4GB
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
So I've been stuck in this loop all day. The few times I've managed to reach the install I run into the keyboard/mouse issue.

I've tried changing the UFEI, the RTvariables are correct. I'm using Unibeast 6.1.1

Information on my profile should be current.

Using additional boot flags of nv_disable=1 outside of the standard ones setup in Unibeast.

Yosemite build runs great. Maybe I should just stick with it.
 
Joined
Aug 29, 2012
Messages
2
Motherboard
MSI B150 Gaming m3
CPU
Intel i5 6500
Graphics
NVidia GTX 750 2GB SC
Classic Mac
  1. iMac
Mobile Phone
  1. Android
I'm using v6.2.0 and still have this issue...
 
Joined
May 18, 2016
Messages
7
I'm using v6.2.0 and still have this issue...
JP did you ever resolve this issue?

I have the exact same board as you the B150 Gaming G3 with a 6600K and GTX970 and could not resolve this issue.. i would get 2/3 good boots then bam! it's back.

Made me switch back to Windows which i didn't want to do :(
 
Status
Not open for further replies.
Top