Contribute
Register

Imessage is not working and can not find a solution!

Status
Not open for further replies.
Joined
Aug 22, 2012
Messages
12
Motherboard
Mac Os X 10.8.3
CPU
8
Graphics
Nvidia
Mac
  1. MacBook Air
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
Hello people, I am having trouble with imessage and facetime, it has been around since I installed mac on the computer but it did not botherme until I bought an apple cinema display. So this is what I have done so far:
* I installed the latest chimera
* I used chameleon wizard to make sure plist had a Serial number, Ethernetbuiltin=yes, I have nvram in extra/modules.
*I can not install anything from Chameleon Wizard because it does not connect to the internet (tho I have)

Something that called my attention is that chameleon wizard seems to not be able to connect to the internet. I have also tried deleting my ethernet connection (even tho I am using wifi). Please if you have found a solution, share it!



Check the images below. Yes it is spanish but it means "Impossible to log into Imessage"


Thank you!
 

Attachments

  • Captura de pantalla 2013-10-03 a la(s) 7.07.44 p.m..jpg
    Captura de pantalla 2013-10-03 a la(s) 7.07.44 p.m..jpg
    82.2 KB · Views: 158
  • Captura de pantalla 2013-10-03 a la(s) 7.08.01 p.m..png
    Captura de pantalla 2013-10-03 a la(s) 7.08.01 p.m..png
    86.4 KB · Views: 168
  • Captura de pantalla 2013-10-03 a la(s) 7.08.32 p.m..png
    Captura de pantalla 2013-10-03 a la(s) 7.08.32 p.m..png
    87.7 KB · Views: 173
Joined
Aug 22, 2012
Messages
12
Motherboard
Mac Os X 10.8.3
CPU
8
Graphics
Nvidia
Mac
  1. MacBook Air
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
I have been googling and googling and finally there is improvement I opened up the console (Yes!, I didnt think about it before) and this is what I got! please someone help

10/11/13 8:51:36.000 a.m. kernel[0]: virtual bool IOHIDEventSystemUserClient::initWithTask(task_t, void *, UInt32): Client task not privileged to open IOHIDSystem for mapping memory (e00002c1)

Yeah I know it has to do with something about the IOHIDSystem and its privileges, but how can I give privileges to Imessage???
 
Joined
Jul 21, 2010
Messages
59
Motherboard
The Saipan-UF
CPU
Intel Core i5-6400T
Graphics
Intel HD 530
Mobile Phone
  1. iOS
Hello people, I am having trouble with imessage and facetime, it has been around since I installed mac on the computer but it did not botherme until I bought an apple cinema display. So this is what I have done so far:
* I installed the latest chimera
* I used chameleon wizard to make sure plist had a Serial number, Ethernetbuiltin=yes, I have nvram in extra/modules.
*I can not install anything from Chameleon Wizard because it does not connect to the internet (tho I have)

Something that called my attention is that chameleon wizard seems to not be able to connect to the internet. I have also tried deleting my ethernet connection (even tho I am using wifi). Please if you have found a solution, share it!



Check the images below. Yes it is spanish but it means "Impossible to log into Imessage"


Thank you!

What version of the FileNVRAM you have installed? try this one
 

Attachments

  • FileNVRAM-1.1.2.zip
    47.6 KB · Views: 90
Joined
Aug 22, 2012
Messages
12
Motherboard
Mac Os X 10.8.3
CPU
8
Graphics
Nvidia
Mac
  1. MacBook Air
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
Okay thank you, I will give a try tonight!
 
Joined
Aug 22, 2012
Messages
12
Motherboard
Mac Os X 10.8.3
CPU
8
Graphics
Nvidia
Mac
  1. MacBook Air
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
Still nothing... I am just going to reinstall all from zero and see if that fixes it
 
Joined
Nov 2, 2011
Messages
113
Motherboard
Gigabyte Z390 Aorus Pro Wifi
CPU
i7-8700K
Graphics
UHD 630
Hello Aaron,

A friend of mine just built a new Haswell system and Imessage doesn't work on a fresh install.
 
Joined
Jan 9, 2012
Messages
40
Motherboard
GA-H67N-USB3-B3
CPU
Intel Core i5 2500k
Graphics
Intel HD3000
Mac
  1. Mac mini
Classic Mac
Mobile Phone
  1. Android
I had imessage working fine for a good while, then it stopped ( when I removed my credit card ).

Tried all the solutions and nothing would work for me.

As soon as I added my credit card back to my Itunes account... Imessage just started to work and could login just fine and send and receive messages.

Seems to be linked to a credit card somehow.
 
Joined
Feb 3, 2011
Messages
1,364
Motherboard
Gigabyte Z390 AORUS Ultra
CPU
i9-9900K
Graphics
RX 590
if u don't find a solution try clover bootloader im using it on my 3 haswell builds imessage works fine as well as app store haven't tried facetime don't have a webcam
 
Joined
Jul 8, 2011
Messages
8
Motherboard
OSX 10.9.1
CPU
Intel Haswell i5
Graphics
GT640 2GB
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
I can also only login when a credit card is added using iTunes.

I guess this is added in 10.9.1, because I haven't had this problem before...
 
Status
Not open for further replies.
Top