Contribute
Register

hp 250 g4 mojave issue after installing

amj

Joined
Jul 6, 2015
Messages
24
Motherboard
HP 250 G4 Laptop (Clover UEFI)
CPU
i5-6200U
Graphics
HD 520, 1366x768
Mobile Phone
iOS
No. You need to learn to do it yourself.
Really i understanding all of FAQ, I was hackintosh (sierra and high sierra), and i have no problem with Booting and initial install but I noticed when initial install Mojave from first boot it stop when remaining time 2 mins immediately make countdown to restarting !?

so I'm deleting installing Mojave and re downloading from Mac App Store but nothing changed !!!?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
189,144
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Really i understanding all of FAQ, I was hackintosh (sierra and high sierra), and i have no problem with Booting and initial install but I noticed when initial install Mojave from first boot it stop when remaining time 2 mins immediately make countdown to restarting !?

so I'm deleting installing Mojave and re downloading from Mac App Store but nothing changed !!!?
No "Problem Reporting" files attached.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
189,144
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Really i understanding all of FAQ, I was hackintosh (sierra and high sierra), and i have no problem with Booting and initial install but I noticed when initial install Mojave from first boot it stop when remaining time 2 mins immediately make countdown to restarting !?

so I'm deleting installing Mojave and re downloading from Mac App Store but nothing changed !!!?
I'm tired
Don't tell me the problem with EFI clover file please :(
This setup looks ok other than you are not using the recommended Clover build.
And keep in mind a restart at 2 mins remaining is rather typical/expected.
 

amj

Joined
Jul 6, 2015
Messages
24
Motherboard
HP 250 G4 Laptop (Clover UEFI)
CPU
i5-6200U
Graphics
HD 520, 1366x768
Mobile Phone
iOS
This setup looks ok other than you are not using the recommended Clover build.
And keep in mind a restart at 2 mins remaining is rather typical/expected.
Successfully without changing any things on EFI clover folder haha

the main problem is I was trying to update current high sierra but it failed then trying on another partition this is issue because when restart and complete installing the installer searching on old updating partition (from high Sierra not from new partition ) it’s complicated Hope to understand me :D
and if you was reading “installing log” carefully you will see that’s problem.
 

Attachments

Last edited:

RehabMan

Moderator
Joined
May 3, 2012
Messages
189,144
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
and if you was reading “installing log” carefully you will see that’s problem.
I have no reason to read your "installing log"... that is your responsibility.
 
Top