Contribute
Register

hp 250 g4 mojave issue after installing

RehabMan

Moderator
Joined
May 3, 2012
Messages
189,207
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
sorry i can’t get all details because i dont have windows right now to run cpuz, but im using mac high sierra.
You're unaware of your screen resolution? Really??
 
Joined
Sep 9, 2011
Messages
900
Motherboard
HP 250 G5 (81EF) Clover UEFI
CPU
i3 5005u
Graphics
HD 5500 (1366x768)
Mobile Phone
Android
Your profile is wrong. The 5200U has the HD 5500 IGPU, not the HD 520. Resolution is more than likely 1366x768.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
189,207
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Your profile is wrong. The 5200U has the HD 5500 IGPU, not the HD 520.
Either "CPU" data is wrong, or "Graphics" data is wrong.
Not possible to predict which one.
 

amj

Joined
Jul 6, 2015
Messages
24
Motherboard
HP 250 G4 Laptop (Clover UEFI)
CPU
i5-6200U
Graphics
HD 520, 1366x768
Mobile Phone
iOS
Either "CPU" data is wrong, or "Graphics" data is wrong.
Not possible to predict which one.
sorry, i was type it wrong (updated), but is this important for installing Mojave ?!
i don’t have any problem with booting mojave now this is my problem (see picture)
 

Attachments

RehabMan

Moderator
Joined
May 3, 2012
Messages
189,207
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS

RehabMan

Moderator
Joined
May 3, 2012
Messages
189,207
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Your drivers64UEFI is wrong. As per guide, apfs.efi should not be present (ApfsDriverLoader+AppleImageLoader) is used intead.

https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

Also...
Your kextcache output proves kexts are not installed correctly.
All kexts you need must be installed to the system volume.
Read post #2 of the Clover guide for details:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/
 

amj

Joined
Jul 6, 2015
Messages
24
Motherboard
HP 250 G4 Laptop (Clover UEFI)
CPU
i5-6200U
Graphics
HD 520, 1366x768
Mobile Phone
iOS
Your drivers64UEFI is wrong. As per guide, apfs.efi should not be present (ApfsDriverLoader+AppleImageLoader) is used intead.

https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

Also...
Your kextcache output proves kexts are not installed correctly.
All kexts you need must be installed to the system volume.
Read post #2 of the Clover guide for details:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/
okay, I'm stupid :D , can you help me with "anydesk" or "teamViewer"
 
Top