Contribute
Register

How to Create a macOS Sierra Public Beta Installation USB

Joined
Jun 9, 2013
Messages
10,958
Motherboard
GA-H77N-WIFI
CPU
Core i7-3770
Graphics
Intel HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
I'm getting a "can't perform kext scan: no kext summary" kernel panic. Is there a fix I can apply to boot into the installation menu?
Do you have SIP disabled? And kexts in either 10.12 or other folder?
 
Joined
Sep 10, 2015
Messages
32
Motherboard
B85M-G
CPU
I5
Graphics
GTX 960
Mobile Phone
Android
The installation just finish and my pc booted from the usb stick. The weird thing is that it cannot find my ssd in clover in order to boot. The ssd can be seen from the bios
 
Joined
May 30, 2014
Messages
37
Motherboard
Gigabyte H81M-HD2
CPU
i5-4690K
Graphics
STRIX GTX 970
Mac
Classic Mac
Mobile Phone
Android
The installation just finish and my pc booted from the usb stick. The weird thing is that it cannot find my ssd in clover in order to boot. The ssd can be seen from the bios
It seems that your installation is two-part, you need to boot again from the Install macOS Sierra USB, that happened to me
 
Joined
Sep 10, 2015
Messages
32
Motherboard
B85M-G
CPU
I5
Graphics
GTX 960
Mobile Phone
Android
It seems that your installation is two-part, you need to boot again from the Install macOS Sierra USB, that happened to me
Ok thanks. I found that out by pressing it again (from my mistake)
 
Joined
Sep 10, 2015
Messages
32
Motherboard
B85M-G
CPU
I5
Graphics
GTX 960
Mobile Phone
Android
I use and amd radeon r7 360 (spoof id 67b01002) and it gives me black screen while booting, although I tried to set my mobo to igpu and not pcie
I read it from the amd radeon sierra thread
Any idea?
 
Joined
Mar 13, 2015
Messages
53
Motherboard
Gigabyte GA-Z170MX-Gaming 5 Motherboard
CPU
Intel Core i7-6700K 4.0GHz (Clover)
Graphics
NVIDIA GeForce GTX 970 4095 MB
Mobile Phone
iOS
Odd. My install is hanging at some point (photo attached). Tried with both Legacy and UEFI, with my config.plist or with the posts'. Maybe I should try using some boot flags?
I have the exact same issue. Tried a few times fiddling about with the kexts. Still can't boot :/
 
Joined
Sep 29, 2013
Messages
141
Motherboard
MSI Z270 Gaming pro carbon
CPU
i7 7700K
Graphics
RX 580, GTX 1070
I have the exact same issue. Tried a few times fiddling about with the kexts. Still can't boot :/
That's what happened when I tried installing.. then I noticed there was a newer version of Clover up on sourceforge (r3599) updated my USB and booted right into the installer. Clover r3577 was definitely a no go for me at least, now happily running Sierra with no issues besides no sound but I guess there will be a fix for that too :)
 
Joined
Mar 13, 2015
Messages
53
Motherboard
Gigabyte GA-Z170MX-Gaming 5 Motherboard
CPU
Intel Core i7-6700K 4.0GHz (Clover)
Graphics
NVIDIA GeForce GTX 970 4095 MB
Mobile Phone
iOS
That's what happened when I tried installing.. then I noticed there was a newer version of Clover up on sourceforge (r3599) updated my USB and booted right into the installer. Clover r3577 was definitely a no go for me at least, now happily running Sierra with no issues besides no sound but I guess there will be a fix for that too :)

I tried with 3599 first, then 3577 and 3599 again. Sure might just wait a bit, I'm certain they'll be fix.
 
Top