Help required for Successful Clean Installation of High Sierra On GA-Z97X-UD3H-BK | i5 4570

Discussion in 'High Sierra Desktop Support' started by luvlastcall, Oct 7, 2017.

  1. luvlastcall

    luvlastcall

    Joined:
    Jul 27, 2012
    Messages:
    34
    Mobo:
    GA-Z97X-UD3H BK
    CPU:
    I5 4690K Processor
    Graphics:
    Intel Iris 6100
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Oct 7, 2017 at 3:32 AM #1
    luvlastcall

    luvlastcall

    Joined:
    Jul 27, 2012
    Messages:
    34
    Mobo:
    GA-Z97X-UD3H BK
    CPU:
    I5 4690K Processor
    Graphics:
    Intel Iris 6100
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Hello

    Is there any one out there who can help me with the clean Successful installation of High Sierra with APFS file system with all working drivers for

    GA-Z97X-UD3H-BK | i5 4570 |

    As i tried so many time but stuck on apple Logo all the time till now . Looking forward to her from the team

    Thanks
     
  2. CyCLoBoT

    CyCLoBoT

    Joined:
    Sep 19, 2010
    Messages:
    315
    Mobo:
    Asus H97M-Plus
    CPU:
    Intel i7 4790K
    Graphics:
    Nvidia GeForce GTX 960
    Mac:
    iMac
    Mobile Phone:
    iOS
    Oct 7, 2017 at 5:42 AM #2
    CyCLoBoT

    CyCLoBoT

    Joined:
    Sep 19, 2010
    Messages:
    315
    Mobo:
    Asus H97M-Plus
    CPU:
    Intel i7 4790K
    Graphics:
    Nvidia GeForce GTX 960
    Mac:
    iMac
    Mobile Phone:
    iOS
    At what stage is it getting stuck at Apple logo? Have you created a USB installer for High Sierra? When you boot in verbose mode, where is it getting stuck?
     
  3. ChrisRobmacbuntu

    ChrisRobmacbuntu

    Joined:
    Sep 25, 2017
    Messages:
    27
    Mobo:
    EVGA Z270 Classified K (1151)
    CPU:
    i7 7700K 4.2 GHz LGA 1151 91W
    Graphics:
    TBD
    Oct 7, 2017 at 6:33 AM #3
    ChrisRobmacbuntu

    ChrisRobmacbuntu

    Joined:
    Sep 25, 2017
    Messages:
    27
    Mobo:
    EVGA Z270 Classified K (1151)
    CPU:
    i7 7700K 4.2 GHz LGA 1151 91W
    Graphics:
    TBD
    I don't have the same Mobo but what I did was at the Clover Boot Menu, check (click) the Inject USB and FixOwnership boxes in the PCI section.
     
  4. luvlastcall

    luvlastcall

    Joined:
    Jul 27, 2012
    Messages:
    34
    Mobo:
    GA-Z97X-UD3H BK
    CPU:
    I5 4690K Processor
    Graphics:
    Intel Iris 6100
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Oct 7, 2017 at 8:57 AM #4
    luvlastcall

    luvlastcall

    Joined:
    Jul 27, 2012
    Messages:
    34
    Mobo:
    GA-Z97X-UD3H BK
    CPU:
    I5 4690K Processor
    Graphics:
    Intel Iris 6100
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Well i created the High sierra USB and after that installed clover over it and rebooted the system and after that selected the bootable device from the device list and so far able to use the disk utility and after that install mac OS X and after agreeing user agreement and all its installed the OS and restart the machine after that nothing is happening it is stuck at Apple Logo with the progress bar below it
     
  5. CyCLoBoT

    CyCLoBoT

    Joined:
    Sep 19, 2010
    Messages:
    315
    Mobo:
    Asus H97M-Plus
    CPU:
    Intel i7 4790K
    Graphics:
    Nvidia GeForce GTX 960
    Mac:
    iMac
    Mobile Phone:
    iOS
    Oct 7, 2017 at 2:46 PM #5
    CyCLoBoT

    CyCLoBoT

    Joined:
    Sep 19, 2010
    Messages:
    315
    Mobo:
    Asus H97M-Plus
    CPU:
    Intel i7 4790K
    Graphics:
    Nvidia GeForce GTX 960
    Mac:
    iMac
    Mobile Phone:
    iOS
    Boot into the OS in verbose mode (-v) and take a screenshot of where it's getting stuck.
     
  6. luvlastcall

    luvlastcall

    Joined:
    Jul 27, 2012
    Messages:
    34
    Mobo:
    GA-Z97X-UD3H BK
    CPU:
    I5 4690K Processor
    Graphics:
    Intel Iris 6100
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Oct 7, 2017 at 5:17 PM #6
    luvlastcall

    luvlastcall

    Joined:
    Jul 27, 2012
    Messages:
    34
    Mobo:
    GA-Z97X-UD3H BK
    CPU:
    I5 4690K Processor
    Graphics:
    Intel Iris 6100
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    This is where i am getting stuck while installing the Mac OS High Sierra Please find the screenshots
     

    Attached Files:

    • IMG_6491.JPG  (2.6 MB, 85 views)
  7. luvlastcall

    luvlastcall

    Joined:
    Jul 27, 2012
    Messages:
    34
    Mobo:
    GA-Z97X-UD3H BK
    CPU:
    I5 4690K Processor
    Graphics:
    Intel Iris 6100
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Oct 7, 2017 at 8:02 PM #7
    luvlastcall

    luvlastcall

    Joined:
    Jul 27, 2012
    Messages:
    34
    Mobo:
    GA-Z97X-UD3H BK
    CPU:
    I5 4690K Processor
    Graphics:
    Intel Iris 6100
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Tried the Installation again and again getting the error message please help as i am unable to access any of my file cause i have formatted all my drive in mac os format
     

    Attached Files:

    • IMG_1544.JPG  (5.5 MB, 38 views)
  8. luvlastcall

    luvlastcall

    Joined:
    Jul 27, 2012
    Messages:
    34
    Mobo:
    GA-Z97X-UD3H BK
    CPU:
    I5 4690K Processor
    Graphics:
    Intel Iris 6100
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Oct 8, 2017 at 8:52 AM #8
    luvlastcall

    luvlastcall

    Joined:
    Jul 27, 2012
    Messages:
    34
    Mobo:
    GA-Z97X-UD3H BK
    CPU:
    I5 4690K Processor
    Graphics:
    Intel Iris 6100
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Able to install High Sierra but not able to get the boot loader installed on APFS and when I remove the boot media getting the error while booting the system please help
     

    Attached Files:

    • 28847250-CBB9-485A-875B-9260CEC48ECE.jpeg  (2.3 MB, 22 views)
  9. Gordo74

    Gordo74

    Joined:
    Nov 16, 2010
    Messages:
    2,742
    Mobo:
    Asus P8Z77-I
    CPU:
    i7 3770 @ 4.2Ghz
    Graphics:
    GTX 970
    Mac:
    iMac, MacBook Pro, Mac mini
    Mobile Phone:
    iOS
    Oct 8, 2017 at 1:44 PM #9
    Gordo74

    Gordo74

    Joined:
    Nov 16, 2010
    Messages:
    2,742
    Mobo:
    Asus P8Z77-I
    CPU:
    i7 3770 @ 4.2Ghz
    Graphics:
    GTX 970
    Mac:
    iMac, MacBook Pro, Mac mini
    Mobile Phone:
    iOS
    Let me know if you get past this one - I am stuck on the same error.
     
  10. CyCLoBoT

    CyCLoBoT

    Joined:
    Sep 19, 2010
    Messages:
    315
    Mobo:
    Asus H97M-Plus
    CPU:
    Intel i7 4790K
    Graphics:
    Nvidia GeForce GTX 960
    Mac:
    iMac
    Mobile Phone:
    iOS
    Oct 8, 2017 at 5:37 PM #10
    CyCLoBoT

    CyCLoBoT

    Joined:
    Sep 19, 2010
    Messages:
    315
    Mobo:
    Asus H97M-Plus
    CPU:
    Intel i7 4790K
    Graphics:
    Nvidia GeForce GTX 960
    Mac:
    iMac
    Mobile Phone:
    iOS
    Did you put the apfs.efi file in the driversUEFI64 folder in Clover?
     

Share This Page