Contribute
Register

Hackintosh shuts down after 10 minutes or less abruptly without warning

Status
Not open for further replies.
Joined
Oct 5, 2012
Messages
46
Motherboard
Gigabyte X58A-UD5-FB
CPU
i7-950
Graphics
GTX 760
Classic Mac
  1. 512K
Hi,

Long time hackintosh user but a noob at best so apologies in advance if this has been answered because I haven't been able to find anything that solves the problem below. The closest I could find is (https://www.tonymacx86.com/threads/diagnosing-random-shutdowns.256451/)

My hackintosh (spec in the signature) has been working well for a long time, it has always been on (for weeks at a time without any problem) and I switched it off for approximately 2 weeks when I went on holiday. Upon returning from holiday, I switched it on and it allowed me to log in and then about 5-10 minutes into using the hackintosh, it would switch off abruptly.

I would try and switch it on again and it would allow me to login sometimes before it would switch off even quicker. Sometimes on the second or third attempt it would switch off during the booth process and not even let me get to the login screen.

I initially thought it was a RAM issue so I removed 1 of my 3 sticks one at a time and reseated them but this has not fixed it.

I think the next thing I may try is removing and re-inserting the CMOS battery on the motherboard but before I do I thought I would ask what specific settings in the BIOS I would need to reconfigure if I did that - I am under the impression that this needs to be done if I remove the battery.

Any help would be greatly appreciated.
 
Joined
Oct 5, 2012
Messages
46
Motherboard
Gigabyte X58A-UD5-FB
CPU
i7-950
Graphics
GTX 760
Classic Mac
  1. 512K
Joined
Sep 9, 2010
Messages
452
Motherboard
Asrock Z490m pro-4
CPU
i9-10850K
Graphics
Vega 64 (flashed Vega 56)
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hi,

Long time hackintosh user but a noob at best so apologies in advance if this has been answered because I haven't been able to find anything that solves the problem below. The closest I could find is (https://www.tonymacx86.com/threads/diagnosing-random-shutdowns.256451/)

My hackintosh (spec in the signature) has been working well for a long time, it has always been on (for weeks at a time without any problem) and I switched it off for approximately 2 weeks when I went on holiday. Upon returning from holiday, I switched it on and it allowed me to log in and then about 5-10 minutes into using the hackintosh, it would switch off abruptly.

I would try and switch it on again and it would allow me to login sometimes before it would switch off even quicker. Sometimes on the second or third attempt it would switch off during the booth process and not even let me get to the login screen.

I initially thought it was a RAM issue so I removed 1 of my 3 sticks one at a time and reseated them but this has not fixed it.

I think the next thing I may try is removing and re-inserting the CMOS battery on the motherboard but before I do I thought I would ask what specific settings in the BIOS I would need to reconfigure if I did that - I am under the impression that this needs to be done if I remove the battery.

Any help would be greatly appreciated.

Usually when macOS crashes you get a panic screen and it either reboots or just freezes on that screen. Abruptly shutting off, especially if it happened all of a sudden sounds like a hardware issue to me. Are you able to test it with Windows or maybe Linux? This reminds me of old MacBooks shutting off randomly come to find out they are overheating due to a dead fan.
 
Joined
Nov 24, 2013
Messages
26
Motherboard
Gigabyte GA-Z87X-UD5H
CPU
i5-4670K
Graphics
HD 4600
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
My system either refused to boot or randomly hangs.

I have changed the PSU and the problems disappeared. The PSU lasted 6 years.

Maybe consider changing the PSU to try?
 
Status
Not open for further replies.
Top