Contribute
Register

Guide To Install Mavericks with Clover Bootloader

Joined
Jul 29, 2014
Messages
91
Motherboard
HP ProBook 4540s
CPU
i3 3110M
Graphics
Intel HD Graphics 4000
Mac
  1. Mac mini
Classic Mac
Mobile Phone
  1. iOS
I found another problem... Bluetooth is unavailable after wake up from sleep.


I have an Atheros AR5B195 with BT AR3011.


Is there a solution for this?


In the meantime, I ordered this: http://www.ebay.it/itm/261556557321?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2649




Try removing the patch related to bluetooth from config.plist. I don't use BT any more, but I think that patch is likely to cause problems. Purpose of patch: avoid the ~30 sec delay before BT reconnects after sleep.


Hi,


I replaced the wifi+bt card AR5B195 on my 4540s with an Azurewave AW-CE123H with Broadcom BCM4352 module: I need to change something in the Clover configuration after replacing the wifi card?

Now there is no problems after wake up from sleep.

How can I check the BT operation? I tried to pairing a Magic Mouse and an Apple Wireless Keyboard but nothing happens: BT continues search for devices but does not see the mouse or keyboard




Thanks
 
Joined
Sep 2, 2012
Messages
268
Motherboard
4530s
CPU
i3
Graphics
Intel 3000 512MB
Mac
Classic Mac
Mobile Phone
  1. Android
just Tried to reinstall osx 10.9.2, is it normal that in Phase 1 it says one second remaining for so long?
 
Joined
Jul 29, 2014
Messages
91
Motherboard
HP ProBook 4540s
CPU
i3 3110M
Graphics
Intel HD Graphics 4000
Mac
  1. Mac mini
Classic Mac
Mobile Phone
  1. iOS
I have bought a BCM94352HMB combo Wifi+BT card and I have been reading and searching articles to make it fully work.

The Wifi works perfectly, however, I am still having troubles with the Bluetooth.

In system profiler, "connectable" shows "No" and "discoverable" shows "off". Tried to pair a Magic Mouse but the bluetooth manager just keep searching. I am so frustrated now after hours of try!

cattura2.png


In the system.log I found this error:

cattura4.png

It is happened after a wake up from sleep.
Is it relevant?

Attached are the IOReg and the system.log, please take a look into it and I hope someone could kindly help with this problem.



Thanks a lot
View attachment Archivio.zip
 
Joined
Dec 8, 2012
Messages
50
Motherboard
Probook 450 G1
CPU
i5 4200M
Graphics
Intel HD 4600, 1920x1080
Mac
Classic Mac
Mobile Phone
I've upgraded my panel to 1080p but now I have some image artifacts. I reinstalled the Probook Installer and changed the display type to high resolution but that didn't work. Have you any idea?
When I change the resolution to 1600x900 and from there to 1920x1080 again, it works without any problems.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,169
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I've upgraded my panel to 1080p but now I have some image artifacts. I reinstalled the Probook Installer and changed the display type to high resolution but that didn't work. Have you any idea?
When I change the resolution to 1600x900 and from there to 1920x1080 again, it works without any problems.

Which HD5000/Azul kexts are you using? 10.9.4 or 10.9.1?
 
Joined
Dec 8, 2012
Messages
50
Motherboard
Probook 450 G1
CPU
i5 4200M
Graphics
Intel HD 4600, 1920x1080
Mac
Classic Mac
Mobile Phone
I'm on 10.9.3.
Good question, I used this tutorial some time ago, where can I see that?
 
Joined
May 30, 2011
Messages
123
Motherboard
Gigabyte Aero 15W V8
CPU
i7-8750H
Graphics
HD 630
Mobile Phone
  1. Android
  2. iOS
succeeded dual boot 10.9.4 & win 8.1 x64 on HP Probook 440 G1
the problem is every reboot from mavericks, the screen get black, no clover menu..sit right there unless i turn off the laptop
please help
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,169
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I'm on 10.9.3.
Good question, I used this tutorial some time ago, where can I see that?

Unless you rolled back the kexts (something you would remember, right?) then you have 10.9.3 kexts...

- - - Updated - - -

succeeded dual boot 10.9.4 & win 8.1 x64 on HP Probook 440 G1
the problem is every reboot from mavericks, the screen get black, no clover menu..sit right there unless i turn off the laptop
please help

By "every reboot from mavericks" you mean you're getting a failed Windows boot when you restart after running Mavericks?

Or something else?
 
Joined
May 30, 2011
Messages
123
Motherboard
Gigabyte Aero 15W V8
CPU
i7-8750H
Graphics
HD 630
Mobile Phone
  1. Android
  2. iOS
Unless you rolled back the kexts (something you would remember, right?) then you have 10.9.3 kexts...

- - - Updated - - -



By "every reboot from mavericks" you mean you're getting a failed Windows boot when you restart after running Mavericks?

Or something else?

yes, failed booting..just black screen..no HP logo... no clover menu
 
Top