Contribute
Register

[Guide] Install High Sierra on the HP 8300 Elite / 6300 Pro Desktop PC

Status
Not open for further replies.
Joined
Jan 18, 2015
Messages
22
Motherboard
HP 8300 CMT
CPU
Intel i7-3770 3.4 Ghz
Graphics
Nvidia Geforce GT 710
Mac
  1. MacBook
made it to the 65 percent mark, and then no progress,
IMG_0140.JPG
 

trs96

Moderator
Joined
Jul 31, 2012
Messages
21,889
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
made it to the 65 percent mark, and then no progress,
View attachment 311705
Boot verbose and take a picture of the text lines where it stops. Press the space bar at the clover boot menu then checkmark the box for verbose booting.
 
Joined
Jan 18, 2015
Messages
22
Motherboard
HP 8300 CMT
CPU
Intel i7-3770 3.4 Ghz
Graphics
Nvidia Geforce GT 710
Mac
  1. MacBook
Boot verbose and take a picture of the text lines where it stops. Press the space bar at the clover boot menu then checkmark the box for verbose booting.
will do, thanks
 
Joined
Jan 18, 2015
Messages
22
Motherboard
HP 8300 CMT
CPU
Intel i7-3770 3.4 Ghz
Graphics
Nvidia Geforce GT 710
Mac
  1. MacBook
i clicked the other partition, and got in, still haven't configured it yet, but a huge step for me, Thank you
 
Joined
Jan 18, 2015
Messages
22
Motherboard
HP 8300 CMT
CPU
Intel i7-3770 3.4 Ghz
Graphics
Nvidia Geforce GT 710
Mac
  1. MacBook
Any wisdom would be appreciated, I made it in and in the process of installing kexts w Kextbeast, audio done, but AppleHDADisabler.kext wont install w KB. What am I not doing?
Thank you
 

trs96

Moderator
Joined
Jul 31, 2012
Messages
21,889
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
AppleHDADisabler.kext wont install
If you have it on the desktop along with V.HDA they both will go to /library/extenstions when you run kextbeast.
 
Joined
Jan 18, 2015
Messages
22
Motherboard
HP 8300 CMT
CPU
Intel i7-3770 3.4 Ghz
Graphics
Nvidia Geforce GT 710
Mac
  1. MacBook
Thank you. My next question is re Clover Configurator, I sure I have not configured it properly.
 

Attachments

  • Screen Shot 2018-02-08 at 4.42.54 PM.png
    Screen Shot 2018-02-08 at 4.42.54 PM.png
    397.9 KB · Views: 129
  • Screen Shot 2018-02-08 at 4.42.54 PM.png
    Screen Shot 2018-02-08 at 4.42.54 PM.png
    397.9 KB · Views: 138

trs96

Moderator
Joined
Jul 31, 2012
Messages
21,889
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
Thank you. My next question is re Clover Configurator, I sure I have not configured it properly.
You should always eject your flash drive first before mounting the the EFI partition of your system drive. Makes it simpler. What you want to do is open the partition of disk0s1 then go to the config.plist in the Clover folder. Double click on that then you can make any needed changes.

Watch the video from the 14:30 timestamp through the whole setup of the config.plist.
https://www.tonymacx86.com/threads/...ro-8300-elite-desktop-pc.243272/#post-1671720
 
Joined
Jan 18, 2015
Messages
22
Motherboard
HP 8300 CMT
CPU
Intel i7-3770 3.4 Ghz
Graphics
Nvidia Geforce GT 710
Mac
  1. MacBook
Joined
Aug 23, 2014
Messages
2
Motherboard
10.9
CPU
Intel
Graphics
Intel
Mac
Classic Mac
Mobile Phone
Just a shot in the dark, I recreated my Unibeast USB boot drive with a completely different flash drive... re-downloaded High Sierra, re-downloaded Unibeast and I'm getting the exact same results. I even tried the USB 2.0 ports on the back of the computer.

One thing I did notice is before I ejected the USB drive out of my Mac, the /EFI/Clover/kexts/10.13 are empty....they all are, except for the "Other" folder.

Having the some problem!

HP Compaq Elite 8300 MTC | i5 3470 | GeForce GT 710 with HDMI output to Display.
 
Status
Not open for further replies.
Top