Contribute
Register

[Guide] El Capitan on the Skylake H170N-WIFI

Joined
Sep 20, 2016
Messages
33
Motherboard
Gigabyte H-170
CPU
i5-6500
Graphics
RX 580
Mac
MacBook Pro, Mac mini
Mobile Phone
Android
Not sure where you are at with your clean install, but if your struggling with just getting going, here is some feedback...

My installer USB thumb drive is USB 3.0. For some reason the install refused to go beyond the Clover boot. This never happened before.. I read something about USB issues with Mojave so I tried using my USB thumb via my USB 2.0 hub, and the installer worked as expected. Strange but true! I had no other issues after that and Mojave is fully function.
I am using a different USB stick than when I originally set it up using the guide on the first page, but it is a 2.0 stick. I'll give it a shot using my other stick.

Did you happen to make any changes to the BIOS or anything like that? Mine is running F4
 
Joined
Sep 20, 2016
Messages
33
Motherboard
Gigabyte H-170
CPU
i5-6500
Graphics
RX 580
Mac
MacBook Pro, Mac mini
Mobile Phone
Android
This is a head scratcher. Updated my bios to the f22e, double checked to make sure settings in the first post stuck, and corrected them if they didn't.

Remade my USB stick using UniBeast 9.x, dumped the USBInject into 10.10, 10.11, & 10.14 & swapped the config.plist.

Booted into clover, selected the Install Mojave. The progress bar gets to maybe 50/60% and just hangs. If it's moving, I can't tell.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
23,442
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Remade my USB stick using UniBeast 9.x, dumped the USBInject into 10.10, 10.11, & 10.14
Put any kexts essential to the boot process into /EFI/CLOVER/kexts/Other only.
Delete all of the /EFI/CLOVER/kexts/10.* folders leaving only /EFI/CLOVER/kexts/Other.
 
Joined
Sep 20, 2016
Messages
33
Motherboard
Gigabyte H-170
CPU
i5-6500
Graphics
RX 580
Mac
MacBook Pro, Mac mini
Mobile Phone
Android
Might have to just hold off on this until the weekend. Still not able to get past the progress bar/loading screen :banghead:


Welp. The third USB stick did the trick. Lol. Installing Mojave.
 
Last edited:
Joined
Sep 20, 2016
Messages
33
Motherboard
Gigabyte H-170
CPU
i5-6500
Graphics
RX 580
Mac
MacBook Pro, Mac mini
Mobile Phone
Android
I'm pretty sure I'm an idiot. :lol:
I thought I was grabbing 10.14.0. Apparently it was 10.14.1. Now to find where I can grab an official copy
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
23,442
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
I'm pretty sure I'm an idiot. :lol:
I thought I was grabbing 10.14.0. Apparently it was 10.14.1. Now to find where I can grab an official copy
From where did you download your 10.14.1 ?
 
Joined
Sep 20, 2016
Messages
33
Motherboard
Gigabyte H-170
CPU
i5-6500
Graphics
RX 580
Mac
MacBook Pro, Mac mini
Mobile Phone
Android
From where did you download your 10.14.1 ?
Direct from the store. I've always had issues finding earlier versions once an update gets released. Even their Downloads page defaults to the .1

So you don’t have or have access to a real Mac? You’re fine with either 14.0 or 14.1 as you eventually want to update to 14.1 anyway..
I do have a real mac.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
23,442
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Direct from the store. I've always had issues finding earlier versions once an update gets released. Even their Downloads page defaults to the .1
Of course that is the way it has to be, they will only ever support the current / latest version.
 
Joined
Sep 20, 2016
Messages
33
Motherboard
Gigabyte H-170
CPU
i5-6500
Graphics
RX 580
Mac
MacBook Pro, Mac mini
Mobile Phone
Android
If you have a real Mac then you get the installer via the App Store.
Which defaults to 10.14.1

I understand completely that the community is helpful, and I appreciate it. I'm just saying that I've gone over my bios a dozen times, tried different USB ports, different usb thumb drives. I've only been able to get to the Installer portion once, and my machine reboots before finishing. Try the same USB stick again & I can't even get to the installer.

Installing El Cap was a breeze for me compared to this.
 
Top