Contribute
Register

[Guide] Dell XPS 13 9360 on MacOS Sierra 10.12.x - LTS (Long-Term Support) Guide

Joined
Feb 17, 2014
Messages
73
Motherboard
Dell xps 14 - 0T8078 (clover)
CPU
i5-3317u
Graphics
Hd4000 + nvidia 630m (disabled with dsdt\ssdt)
Mac
Classic Mac
Mobile Phone
rehabman.png
 
Joined
Feb 17, 2014
Messages
73
Motherboard
Dell xps 14 - 0T8078 (clover)
CPU
i5-3317u
Graphics
Hd4000 + nvidia 630m (disabled with dsdt\ssdt)
Mac
Classic Mac
Mobile Phone
Yes it does. The attached screenshot is with all apps closed over a couple of minutes.
random question.. Does your brightness and sound work?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
184,149
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Installed all the kexts to /L/E (via terminal) and rebuilt kextcache (sudo kextcache -i /).

I'm still running hot.

Your kextcache output proves kexts are not installed correctly.
All kexts you need must be installed to the system volume.
Read post #2 of the Clover guide for details:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

Hint: kextcache output proves FakeSMC.kext is not installed.

I didn't check anything else.
 
Joined
Feb 1, 2011
Messages
56
Motherboard
Dell XPS 13 9360
CPU
Intel i7 8550U
Graphics
Intel UHD 620
Your kextcache output proves kexts are not installed correctly.
All kexts you need must be installed to the system volume.
Read post #2 of the Clover guide for details:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

Hint: kextcache output proves FakeSMC.kext is not installed.

I didn't check anything else.

Sorry, I need a little hand holding. I deleted all of the kexts I installed in /Library/Extensions then sudo kextcache -i / Then reinstalled them, adding FakeSMC.kext but I am still seeing the same output from sudo kextcache -i /
 
Joined
Feb 17, 2014
Messages
73
Motherboard
Dell xps 14 - 0T8078 (clover)
CPU
i5-3317u
Graphics
Hd4000 + nvidia 630m (disabled with dsdt\ssdt)
Mac
Classic Mac
Mobile Phone
So I am able to reproduce your Overheating and high cpu condition, but only after wake from sleep. If I do a fresh reboot it is fine until I put the system to sleep. Did you run your benchmarks on a clean boot or after it had been put to sleep?
 
Joined
Feb 1, 2011
Messages
56
Motherboard
Dell XPS 13 9360
CPU
Intel i7 8550U
Graphics
Intel UHD 620
So I am able to reproduce your Overheating and high cpu condition, but only after wake from sleep. If I do a fresh reboot it is fine until I put the system to sleep. Did you run your benchmarks on a clean boot or after it had been put to sleep?

Clean boot.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
184,149
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Sorry, I need a little hand holding. I deleted all of the kexts I installed in /Library/Extensions then sudo kextcache -i / Then reinstalled them, adding FakeSMC.kext but I am still seeing the same output from sudo kextcache -i /

No "Problem Reporting" files attached.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
Use the gen_debug.sh tool mentioned in the FAQ, that way it is less likely you'll omit something.
 
Joined
Feb 1, 2011
Messages
56
Motherboard
Dell XPS 13 9360
CPU
Intel i7 8550U
Graphics
Intel UHD 620

Attachments

  • debug_19299.zip
    3.2 MB · Views: 63
Top