Contribute
Register

Gigabyte UP 5 TH won't wake from sleep.

Joined
Jun 17, 2012
Messages
21
Motherboard
Customac
CPU
I3770k
Graphics
Geforce 660 ti
Mac
Classic Mac
Mobile Phone
I have an almost fully functioning Customac, with the UP5-TH MB and a geforce 660 ti video card. My machine will sleep fine, and then will wake upon keyboard or mouse input... But the displays stay black. I can hear the HDD going, fans on, etc. but no display. Even turning the monitors off and on don't fix this, is anyone else seeing this issue? And if so, any ideas on how to fix this?
 
Joined
Jul 30, 2011
Messages
3
Motherboard
Mountain Lion
CPU
intel 3770
Graphics
msi 6870 hawk
Mac
MacBook Air, MacBook Pro, Mac Pro
Classic Mac
iMac
Mobile Phone
iOS
Me too.but my graphic card is 6870 hawk.i guess,the mainboard need use dsdt or the graphic card need some fix.
 
Joined
Jul 12, 2011
Messages
9
Motherboard
GA-Z68MA-D2H-B3 UEFI U1b
CPU
core i7 2600
Graphics
HD 6870
Mac
iMac, MacBook Air
Classic Mac
Mobile Phone
Android, iOS
I also have the same problem. my card is Sapphire HD6870.

However,
I do not work with "macpro3.1" smbios is. work with "imac12.2" smbios is.
I'm want to quit because the pop noise occur in "imac".
 
Joined
Jul 15, 2012
Messages
26
Motherboard
Power Hack G5
CPU
i7 3770k
Graphics
evga 660 ti
Mac
Classic Mac
Mobile Phone
I have an almost fully functioning Customac, with the UP5-TH MB and a geforce 660 ti video card. My machine will sleep fine, and then will wake upon keyboard or mouse input... But the displays stay black. I can hear the HDD going, fans on, etc. but no display. Even turning the monitors off and on don't fix this, is anyone else seeing this issue? And if so, any ideas on how to fix this?
have the same strange issue. i am updated to f9. I currently do not have a system destination as I didn't know we needed one as it automatically defaulted to Mac pro. anyway which system def works best for us for this sleep issue?

on a side note do have a scrambled bios screen as well unless you use VGA?
 
Joined
Jul 26, 2012
Messages
7
Motherboard
Gigabyte GA-Z68AP-D3
CPU
Core i3-2120
Graphics
MSI Cyclone R6850 PE
Mac
Classic Mac
Mobile Phone
I also had the same Problem. I changed the Smbios from MacPro to iMac and now sleep and wakeup is working correctly.
 
Joined
Jun 17, 2012
Messages
21
Motherboard
Customac
CPU
I3770k
Graphics
Geforce 660 ti
Mac
Classic Mac
Mobile Phone
I tried using iMac12,2 but no luck, still won't wake from sleep... plus the sound is terrible (pops and crackling.) I can't figure out what I'm doing wrong, unless I have one of my BIOS settings incorrect. My hope is that a DSDT can fix this?
 
Joined
Jul 12, 2011
Messages
9
Motherboard
GA-Z68MA-D2H-B3 UEFI U1b
CPU
core i7 2600
Graphics
HD 6870
Mac
iMac, MacBook Air
Classic Mac
Mobile Phone
Android, iOS
I tried using iMac12,2 but no luck, still won't wake from sleep... plus the sound is terrible (pops and crackling.) I can't figure out what I'm doing wrong, unless I have one of my BIOS settings incorrect. My hope is that a DSDT can fix this?
How about if you disable the onboard graphics?
In my case I was able to wake with it.
I'm no longer may use these quicksync in Windows7 dual boot if just that.

I'm using the "antipop" to turn off the pop noise.
http://www.tomsick.net/projects/antipop.html
 
Joined
Jun 17, 2012
Messages
21
Motherboard
Customac
CPU
I3770k
Graphics
Geforce 660 ti
Mac
Classic Mac
Mobile Phone
How about if you disable the onboard graphics?
In my case I was able to wake with it.
I'm no longer may use these quicksync in Windows7 dual boot if just that.

I'm using the "antipop" to turn off the pop noise.
http://www.tomsick.net/projects/antipop.html
No luck here, I still can't wake my displays from sleep. Everything else wakes up, displays stay black no matter what I try. Is it possible this is BIOS related? I may have something wrong, but I don't think so... I copied Alfa's guide as far as BIOS settings, and I have updated to the F9 bios.
 
Joined
Mar 11, 2010
Messages
36
Motherboard
Gigabyte z390 Designaire
CPU
i3-9100
Graphics
RX 580X
Mac
Mac mini
Mobile Phone
Android
I have the same issue, will go to sleep fine, will not wake up the monitor. I had the screen wake up on one occasion as I was working on a solution. It was after a fresh install, with nothing loaded yet but Multi beast with dsdt/user. And it woke up, but I have not been able to duplicate this since. One other thing, I had wake on keyboard and mouse enabled in my bios. I have a GA-P67A-UD4-B3 firmware F8. Core i7 2600k 16 gigs of ram Gigabyte GTX 660 ti 2 gig version. Have tried everything I can think of. I do believe it has something to do with the Apple Graphics Power Management kext. Our cards device ID is actually not listed in the NVDAGk100hal.... kext that it loads for the 660ti. Any help with this would be great. I don't think it has to do with the type of motherboard or bios. I have a GT 520 that works perfectly for sleep, also a ATI 6770 with bios change to 5770 that works perfect.
My GTX 550 ti had issues with mountain lion, sleep wake being just one of them.
 
Joined
Jun 17, 2012
Messages
21
Motherboard
Customac
CPU
I3770k
Graphics
Geforce 660 ti
Mac
Classic Mac
Mobile Phone
That's a good idea, I wonder if that's it? If it is couldn't we modify that kext to include our device ID? I'm not that good at things like that, but hopefully someone browsing this forum might have an idea...
 
Top