Contribute
Register

Gigabyte GA-Z68X-UD3H-B3 - i7 2600k - Onboard graphics

Status
Not open for further replies.
Joined
Nov 28, 2010
Messages
26
Mac
Classic Mac
Mobile Phone
GingaNinja said:
Of course, at this point you shouldn't need BridgeHelper if you are running the 10.6.8 update, as this supports SandyBridge.

This was exactly what I was thinking :).

I'm going to buy this board it seems pretty nice. Thanks for the guide. Have you encontered other issues? How about performance between win and osx?

Another question: I see you installed drivers for renesas USB to get 3.0 but this board has JTron chips. Is this a typo?. You can check MB specs here http://latam.gigabyte.com/products/prod ... id=3853#sp.

Last question: I know this has been asked previously but it wasn't clear to me. The onboard graphics worked OOB?.

THanks in advance.
 
Joined
Jun 30, 2011
Messages
6
Mac
Classic Mac
Mobile Phone
Hey, thanks for the instructions. Just ordered my first hackintosh hardware including the GA-Z68X-UD3H-B3. Hope it works without too many complications :D

can´t wait...
 
Joined
Jul 2, 2011
Messages
21
Motherboard
SilverStone Temjin TJ08-E
CPU
2500K
Graphics
GTX 670 OC
Mac
Classic Mac
Mobile Phone
THANK YOU SO MUCH!!!

I have few questions though: (Sorry, I am a noob)

1. Can I delete the dsdt.aml file from my desktop and what is the purpose of creating that file?

2. Can I switch back to HDD first boot and DVD drive as second boot?

At the moment I am running 10.6.7, tried to get to 10.6.8 but failed. Had to reinstall from scratch again.

P.S. I am using Asus GT 220 with NVenabler. ^.^
 
Joined
Jun 22, 2011
Messages
14
Motherboard
Hackintosh
CPU
i2500K
Graphics
Nvidia
Mac
Classic Mac
Mobile Phone
I have a similar but, not identical, system and I tried to install OS X on Saturday.

GA-Z68MA-D2H-B3 (BIOS F4 - I note only F3 is in the DSDT database)
i5 2500K
16GB XMS3 RAM (only one 4GB installed)
Ati Radeon HD 4870 (had to remove for installation of 10.6)
OCZ PSU

After some school boy errors, I finally had 10.6 installed. However, installing 10.6.8 gave a kernel panic and I could not reboot into OS X.

I got a little further by reinstalling 10.6, running multibeast and then installing 10.6.7. But it still would not boot back into OS X!

My plan is to reinstall again tonight but to follow the instruction in the following thread to remove the ACPI_SMC kext as I noticed issues regarding ACPI when booting in verbose mode.

viewtopic.php?f=81&t=23704
 
Joined
Jun 22, 2011
Messages
14
Motherboard
Hackintosh
CPU
i2500K
Graphics
Nvidia
Mac
Classic Mac
Mobile Phone
It worked :headbang:

Now typing this on my first hackintosh!
 
Joined
Jul 2, 2011
Messages
21
Motherboard
SilverStone Temjin TJ08-E
CPU
2500K
Graphics
GTX 670 OC
Mac
Classic Mac
Mobile Phone
PaperLawyer said:
I have a similar but, not identical, system and I tried to install OS X on Saturday.

GA-Z68MA-D2H-B3 (BIOS F4 - I note only F3 is in the DSDT database)
i5 2500K
16GB XMS3 RAM (only one 4GB installed)
Ati Radeon HD 4870 (had to remove for installation of 10.6)
OCZ PSU

After some school boy errors, I finally had 10.6 installed. However, installing 10.6.8 gave a kernel panic and I could not reboot into OS X.

I got a little further by reinstalling 10.6, running multibeast and then installing 10.6.7. But it still would not boot back into OS X!

My plan is to reinstall again tonight but to follow the instruction in the following thread to remove the ACPI_SMC kext as I noticed issues regarding ACPI when booting in verbose mode.

viewtopic.php?f=81&t=23704


I thought you were supposed to install 10.6.7 update first (without restarting) then install all the stuff with MultiBeast.


Update: When I wake my hackintosh from sleep, my keyboard and mouse stop working, have to replug.
 
Joined
Jul 2, 2011
Messages
21
Motherboard
SilverStone Temjin TJ08-E
CPU
2500K
Graphics
GTX 670 OC
Mac
Classic Mac
Mobile Phone
PaperLawyer said:
It worked :headbang:

Now typing this on my first hackintosh!

I tried to remove the ACPI_SMC_PlatformPlugin.kext, instead of KP i got a gray screen this time. Had to use my SuperDuper drive to restore the original install... I'm scared to try again.
 
Joined
Jun 28, 2011
Messages
3
Motherboard
Gigabyte
CPU
2500K
Graphics
6870
Mac
Classic Mac
Mobile Phone
rdhughestech said:
The only thing killed for me after 10.6.8 update was audio. I did a rollback to the 10.6.7 AppleHDA.kext and all is well now.

I am working on a final revision of this guide with attachments. Look for it soon.

Hello, was just wondering how you got the audio working on your mobo? I have a similar setup with everything working on 10.6.8, with the exception of the severe audio distortion. How am I able to roll back to 10.6.7 AppleHDA.kext while maintaining 10.6.7 for the purpose of the nvidia drivers?

Thanks
 
Joined
Jul 2, 2011
Messages
21
Motherboard
SilverStone Temjin TJ08-E
CPU
2500K
Graphics
GTX 670 OC
Mac
Classic Mac
Mobile Phone
readerror67 said:
rdhughestech said:
The only thing killed for me after 10.6.8 update was audio. I did a rollback to the 10.6.7 AppleHDA.kext and all is well now.

I am working on a final revision of this guide with attachments. Look for it soon.

Hello, was just wondering how you got the audio working on your mobo? I have a similar setup with everything working on 10.6.8, with the exception of the severe audio distortion. How am I able to roll back to 10.6.7 AppleHDA.kext while maintaining 10.6.7 for the purpose of the nvidia drivers?

Thanks


In MultiBeast, there's an option for "AppleHDA Rollback". It's under Drivers & Bootloaders.
 
Joined
Jun 28, 2011
Messages
3
Motherboard
Gigabyte
CPU
2500K
Graphics
6870
Mac
Classic Mac
Mobile Phone
Replaceablehero said:
readerror67 said:
rdhughestech said:
The only thing killed for me after 10.6.8 update was audio. I did a rollback to the 10.6.7 AppleHDA.kext and all is well now.

I am working on a final revision of this guide with attachments. Look for it soon.

Hello, was just wondering how you got the audio working on your mobo? I have a similar setup with everything working on 10.6.8, with the exception of the severe audio distortion. How am I able to roll back to 10.6.7 AppleHDA.kext while maintaining 10.6.7 for the purpose of the nvidia drivers?

Thanks


In MultiBeast, there's an option for "AppleHDA Rollback". It's under Drivers & Bootloaders.

I saw that option, but it says that it reverts to an unmodified 10.6.2 AppleHDA.kext, not the 10.6.7 version..
 
Status
Not open for further replies.
Top