Contribute
Register

DaVinci Resolve 15 close at "Looking for control surface"

Joined
Feb 20, 2012
Messages
78
Motherboard
GA-Z68X-UD3H
CPU
i7-2700K
Graphics
GeForce GT 710
Mac
MacBook Pro
Classic Mac
Power Mac
Mobile Phone
Android
Hello,
I just downloaded DaVinci Resolve 15 to start learning how to use it but I got stuck at startup and the software shut down when the message "looking for control surface" appear.
I Re-installed many times deleting all the blackmagic files in the libraries, Application Support and Preferences.
Do I have an incompatible hackintosh?
Running on my old MacBookPro (mid 2012) runs fine.
Thanks

---
Edit.

So I have installed the Cuda Drivers downloading form here:

https://www.nvidia.com/object/mac-driver-archive.html

I now can through the "looking for control surface" but I now get stuck on the message "loading waveform monitor". The sofware won't crash but it will idle on that forever.
Is there any other update/install I have to do, please?
Thanks
 
Last edited:
Joined
Aug 26, 2010
Messages
41
Motherboard
ASRock H270 Pro4
CPU
i7-7700
Graphics
GTX 1080 TI
Mac
MacBook Pro
Classic Mac
iMac
Mobile Phone
Android, iOS
Runs fine on my i7-7600 with 32GB RAM and macOS 10.12.6...though takes ages to load....

Just installed latest official 15 version from August....

Do you see any error messages when launching from console?
 
Joined
Feb 18, 2017
Messages
9
Motherboard
Gigabyte Z170X-UD3
CPU
i7 6700K
Graphics
AMD Radeon RX580 8GB
Mac
iMac, MacBook Pro
Mobile Phone
iOS
I'm getting the exact same problem with the latest release (15.something). I have the CUDA drivers installed though, so I can't imagine that's my issue. I'm still running macOS 10.12.6.
 
Joined
Feb 20, 2012
Messages
78
Motherboard
GA-Z68X-UD3H
CPU
i7-2700K
Graphics
GeForce GT 710
Mac
MacBook Pro
Classic Mac
Power Mac
Mobile Phone
Android
Unfortunately not here. Just downloaded 15.3 version and behaves the same way: when on "looking for control surface" it shuts down.
No errors when launched from terminal console.
Installed the latest CUDA drivers too.
I'll try to move to Premiere now.
 
Last edited:
Top