Contribute
Register

CustoMac Mini 2013: GA-H87N-WIFI - Core i3-4340 - Intel HD 4600

Status
Not open for further replies.
Joined
Feb 14, 2014
Messages
2
Motherboard
MBPro
CPU
2.93 Core 2 Duo
Graphics
?
Mac
Classic Mac
Mobile Phone
Best instructions ever! This nube has sound working now!
 
Joined
Feb 22, 2014
Messages
2
Mac
Classic Mac
Mobile Phone
Thank you so much for the instructions! I'm too much of a n00b to figure out the Toleda guide, but this had me good to go in five minutes. Nicely done!

How to get HDMI audio working on the H87N wifi Motherboard (according to my memory):

1) Open the Terminal app and type the following lines:(This will allow you to see hidden folders.
Code:
defaults write com.apple.finder AppleShowAllFiles TRUE
2) In Finder go to ~/System/Library/Extensions. Delete "HDAEnabler1.kext".
3) Download, extract and open these two files:
4) Download this zip and extract it: audio_ssdt-hdmi-ami_hd5k-amd-nvidia-1_v2.zip .
5) Remove the pdf. Rename the remaining file to SSDT.aml.
6) In Finder go to ~/extra. Paste the SSDT.aml file there.
7) In the same folder locate and open "org.chameleon.Boot.plist". Paste the following lines there and save the file.
Code:
[COLOR=#000000]<key>DropSSDT</key>
[/COLOR][COLOR=#000000]<string>Yes</string>[/COLOR]
8) Download and open "dpciManager": http://sourceforge.net/projects/dpcimanager/
9) In "dpciManager" click on the "rebuild cache" button.
10) Open the Terminal app and type the following line:
Code:
defaults write com.apple.finder AppleShowAllFiles FALSE
10) Reboot your hackintosh and go to the "System Preference" app. Click on "sound", browse to the "output" tab and hopefully you will see HDMI as an option.

Let me know if this worked for you.
 
Joined
Nov 19, 2013
Messages
14
Mac
Classic Mac
Mobile Phone
I can't get this to work;

Fresh install 10.9.0
GA-H87-HD3
i3 4330T 4600HD

Possibly because the download link for azul-90 has disappeared? I tried instead using the 85 version. I don't know what these do, only that the one to follow your instructions to the letter was missing!

All steps completed & HDMI does not appear in the audio devices.

Any help would be much appreciated.

Thanks!

EDIT: Managed to get it working with (after all stops followed as mentioned above) then reapplying the HDA-90 patch .command file.

I imagine that it would have worked first time if I had followed your instructions and only subbed in the azul-85 file.
 
Joined
Feb 21, 2014
Messages
7
Motherboard
Gigabyte
CPU
Intel
Graphics
Onboard
Mac
  1. iMac
Mobile Phone
  1. iOS
The new MultiBeast brings new Intel Ethernet Drivers: v2.5.4d and v3.0.4
They crash after you copy a big file over AFP (SMB seems to work)

The "old" one AppleIntele1000e v2.4.14 works !
 

BoomR

Moderator
Joined
Dec 18, 2011
Messages
1,257
Motherboard
Gigabyte Z490 VISION D
CPU
i9-10850K
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Apple
  2. Performa
  3. Power Mac
  4. Quadra
Mobile Phone
  1. Android
Sorry for the fire drill - problem resolved (clicky).
:banghead:
--B
 
Joined
Oct 14, 2013
Messages
5
Motherboard
GA-H87N-WIFI
CPU
Core-i7 4770S
Graphics
INTErnaL
Mac
Classic Mac
Mobile Phone
I saw that the intel-graphics-drivers was updated with 10.9.2

Anyone got good/bad experiences with the new ones ?
 
Status
Not open for further replies.
Top