Contribute
Register

Complete Noob HELP!

Status
Not open for further replies.
Joined
Nov 29, 2013
Messages
17
Motherboard
Z87X-UD3H
CPU
i7 4770k
Graphics
GTX 770 2GB
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. Android
  2. iOS
Hey guys..
So I have been reading around on this website for the passed month or so, and thought i had a pretty good grasp of what to do and how to go about getting Windows 7 and OSX dual booting.. Boy was I wrong haha..

I just recently built me a really nice build as listed and seen that there have been multiple people that have had great results from builds MOSTLY identical...

Case - Cooler Master HAF XB
Mobo - Gigabyte z87x-UD3H
Processor - Intel i7 4770k
SSD - Scandisk Extreme 120GB + Samsung 840EVO 120GB
HDD - Hitachi 7200rpm 1TB (Windows Storage) + Seagate Barracude 7200rpm 2TB(OSX Storage)
Ram - Crucial Ballistix 16GB 1600 DDR3
Gpu - Gigabyte GTX 770 2GB
Psup - Corsair HX750
CPU cooler - Cooler Master Seidon240m
****Also have an Asus DVD-R****

So as you can see from the build i had decided to go the route of having Windows and OSX on seperate bootable SSD and having their own storage drives... I have windows up and going because lets face it that pretty simple... I have not only unplugged the SSD for windows but i have completely removed it from the machine along with both of the storage drives. The only SSD i have in the rig now is the one im wanting to use for OSX. Tonight i started to work on installing the OSX retail cd i had ordered from Apple. I purchased the 10.6.3 Snow Leopard. Everything went extremely smooth until i got to the Multibeast part and then it seems like from there the guide that i had been following lost me and everything went to hell... I tried to do some more searching on the site for maybe a breath of air but could find nothing and thats where im at now..

As of now i have the grey apple logo of death and don't mind just completely starting over from scratch if i could get someone to maybe better help me get to my end result.. I would like the end result to be OSX10.9 Mav..

This is the guide i was following:
http://tonymacx86.blogspot.com/2010/04/iboot-multibeast-install-mac-os-x-on.html
If someone out there could help me out with this that would be GREAT!

****Side note i couldnt find a DSDT to download for my Mobo off the site..****

Anyways if there is any other information that i can give to help you out with helping me out on my journey to OSX 10.9 please ASK away!!

Thanks In Advance!!
:crazy:Jbudness:crazy:(Windows Noob dying to run my hackintosh!!)
 
Joined
Nov 29, 2013
Messages
17
Motherboard
Z87X-UD3H
CPU
i7 4770k
Graphics
GTX 770 2GB
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. Android
  2. iOS
Since this post i have went ahead and done a fresh install of 10.6.3, still booting with iboot cd in drive. One odd difference this time compared to last time(which i done nothing different) i have network abilities and can browse the web which i couldn't do before...

I really dont feel comfortable moving any further in the operation then what i have done now, seeing how last time this is where it didnt make sense to me...:evil:

Again ANY help at all would be GREAT! thanks!!!
 
Joined
Sep 23, 2012
Messages
1,017
Motherboard
GA-Z77-DS3H 16Gb
CPU
Intel 3570k
Graphics
Nvidia GTX 660
Mac
Classic Mac
Mobile Phone
  1. iOS
Don't worry about multibeast yet, the only reason to install SL on your system is to allow you access to the Mac App store to download the latest version of OSX which is fully compatible with your components.

So goto the MAS and download Mavericks and create a Unibeast USB, them boot from that an install mavericks. Then you can look at multibeast.
 
Joined
Nov 29, 2013
Messages
17
Motherboard
Z87X-UD3H
CPU
i7 4770k
Graphics
GTX 770 2GB
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. Android
  2. iOS
Don't worry about multibeast yet, the only reason to install SL on your system is to allow you access to the Mac App store to download the latest version of OSX which is fully compatible with your components.

So goto the MAS and download Mavericks and create a Unibeast USB, them boot from that an install mavericks. Then you can look at multibeast.

Well the reason I had to do it using iboot is because I don't have another computer using os x. So is there a way to download and create a unibeast bootable flash drive. Is there a way to do this in windows?

Or wait since I now have 10.6.3 with working network I could create it in that environment right? Then I just go through the install just like I did using iboot? Sorry I just want to make sure I get this right.
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
22,467
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. iMac
Mobile Phone
  1. Android
Or wait since I now have 10.6.3 with working network I could create it in that environment right? Then I just go through the install just like I did using iboot? Sorry I just want to make sure I get this right.

Almost right - you need to download and install the 10.6.8 Update (combo) from Apple Support so you can get the App store - 10.6.3 doesn't have it.
Once you can get the App store, you can download the Mavericks install app and create your UniBeast USB installer.
 
Joined
Sep 23, 2012
Messages
1,017
Motherboard
GA-Z77-DS3H 16Gb
CPU
Intel 3570k
Graphics
Nvidia GTX 660
Mac
Classic Mac
Mobile Phone
  1. iOS
Or wait since I now have 10.6.3 with working network I could create it in that environment right? Then I just go through the install just like I did using iboot?

Yes, thats the whole point, just download unibeast and mavericks on your 10.6.3 install, and then use unibeast to create the USB installer. You no longer need iboot at this point

Then reboot using the USB and install mavericks over your 10.6.3 install.

The only reason to install SL is to allow access to MAS, which you now have. SL will not work correctly with your components as they are too new for the version of the OS.

EDIT: Forgot about the upgrade to 10.6.8 as Going Bald points out.
 
Joined
Nov 29, 2013
Messages
17
Motherboard
Z87X-UD3H
CPU
i7 4770k
Graphics
GTX 770 2GB
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. Android
  2. iOS
Almost right - you need to download and install the 10.6.8 Update (combo) from Apple Support so you can get the App store - 10.6.3 doesn't have it.
Once you can get the App store, you can download the Mavericks install app and create your UniBeast USB installer.

Thanks for saying this Going Bald(Have read ALOT of your stuff on here) I tried the update(Combo) and I grey screened on it but that was with trying to get some multibeast on there also since that what the guide i was following said to do.. So i should do the update(combo) with out any multibeast..
 
Joined
Nov 29, 2013
Messages
17
Motherboard
Z87X-UD3H
CPU
i7 4770k
Graphics
GTX 770 2GB
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. Android
  2. iOS
Yes, thats the whole point, just download unibeast and mavericks on your 10.6.3 install, and then use unibeast to create the USB installer. You no longer need iboot at this point

Then reboot using the USB and install mavericks over your 10.6.3 install.

The only reason to install SL is to allow access to MAS, which you now have. SL will not work correctly with your components as they are too new for the version of the OS.

EDIT: Forgot about the upgrade to 10.6.8 as Going Bald points out.


Ok thank you VERY much for the advice defbref.. I will try everything that you and Going Bald has suggested to me here, and i will get back to you guy ASAP.. Im on the forum on my laptop so i will be able to update as soon as i complete or come to another rock in the road :)
 
Joined
Nov 29, 2013
Messages
17
Motherboard
Z87X-UD3H
CPU
i7 4770k
Graphics
GTX 770 2GB
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. Android
  2. iOS
ok so i went in on the fresh install of 10.6.3.. Downloaded the 10.6.8 Combo Update. Mounted and installed it and do the computer restart.. I continued to boot through iboot and when i get to the grey screen with apple logo it locks up.. Same as it was doing before.
 
Joined
Nov 29, 2013
Messages
17
Motherboard
Z87X-UD3H
CPU
i7 4770k
Graphics
GTX 770 2GB
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. Android
  2. iOS
ok so i went in on the fresh install of 10.6.3.. Downloaded the 10.6.8 Combo Update. Mounted and installed it and do the computer restart.. I continued to boot through iboot and when i get to the grey screen with apple logo it locks up.. Same as it was doing before.


Update....
I done another fresh install once i had the white/gray apple logo screen freeze...

I downloading the 10.6.8 Combo and Multibeast 3.10.1

Ran the update without restarting ran Multibeast and choose just the easy beast options to get bootload ect.

Restarted with out the iboot disk in and got the freeze in the same place as was doing.. (GETTING frustrated)

Went into the bios changed graphics from the PCI-1 to the IGFX with 64M(moved dvi to mobo spot) and restarted not using iboot.. Got the freeze again so back to the drawing board i went and done some digging on forums..

I found a post that Willistuder wrote on 8-13-2012 that stated:
Did you reboot from HD or from iBoot after installation and update? If from HD, try rebooting with iBoot and make sure your system is operational and everything works. After that, booting from HD should be an easy fix.
Also, which Multibeast options did you use and did you use DSDT for your motherboard?

So i said WTH and i put the iboot disk back in the optical drive and continued to boot through it.. OMG it actually booted and confirmed 10.6.8..(althought i had done this route multiple times just not with the IGFX enabled but rather using the gtx770)

So from here i need to download the OSx Mav from the apple store and make a unibeast bootable from it.. Install that and then use the Multibeast 6.0.1 once install/upgrade is complete? Please correct me or add to my process if im missing anything.. THANKS
:mrgreen:
 
Status
Not open for further replies.
Top