Contribute
Register

Clover TimeOut slow

Joined
Jul 30, 2011
Messages
127
Motherboard
Asus R510CA (Clover UEFI)
CPU
i5-3337U/HM76
Graphics
Intel HD4000, 1366x768
Mac
MacBook Pro, Mac mini
Mobile Phone
iOS
Why do you have both "config.plist" and "config 2.plist"?

See guide for correct starter config.plist files for common laptop configurations:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/
I don't have both config.plist in my original Clover folder. I added them both just for you.
As I said, booting with the Config.plist (the Xcode-version), I get a panic.
If I boot with the Config2.plist (the TextWrangler-version, and rename to config.plist of course ;-) ) the laptop boot, but slow.
I still don't know why, the Config.plist is a adjusted version of yours original "Config_hd4000_1366x786.plist"

I really tried al the suggestions...

Please help ...
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
I don't have both config.plist in my original Clover folder. I added them both just for you.
As I said, booting with the Config.plist (the Xcode-version), I get a panic.
If I boot with the Config2.plist (the TextWrangler-version, and rename to config.plist of course ;-) ) the laptop boot, but slow.
I still don't know why, the Config.plist is a adjusted version of yours original "Config_hd4000_1366x786.plist"

I really tried al the suggestions...

Please help ...
Use config_HD4000_1366x768.plist from my guide (renamed to config.plist) unmodified.
 
Joined
Jul 30, 2011
Messages
127
Motherboard
Asus R510CA (Clover UEFI)
CPU
i5-3337U/HM76
Graphics
Intel HD4000, 1366x768
Mac
MacBook Pro, Mac mini
Mobile Phone
iOS
Hello Rehabman,

I don't use two config.plist in my Clover-map. These two were just added on purpose by me.
The are the same, only different in the way saved (one with Xcode called Config.plist; one with TextWrangler called Config2.plist)
With the Xcode config.plist i cannot boot. I get a panic on AppleIntelPowermanagement...
With de Textwrangler config2.plist (of course renamed in config.plist) the laptop boots without errors and works, but
the only problem is the timeout of 5 seconds takes 15 seconds. I don't know why.
And it worries me that the whole system might be 3 times slower.

I uses your original config_HD4000_1366x786.plist, and followed all the suggestions on the link-page you suggested.
Nothing helps.

Pleas help to figure it out
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
I uses your original config_HD4000_1366x786.plist, and followed all the suggestions on the link-page you suggested.
Nothing helps.
Use the plist unmodified.
Then explain your problem.
Attach "Problem Reporting" files.
 
Joined
Jul 30, 2011
Messages
127
Motherboard
Asus R510CA (Clover UEFI)
CPU
i5-3337U/HM76
Graphics
Intel HD4000, 1366x768
Mac
MacBook Pro, Mac mini
Mobile Phone
iOS
Hello Rehabman,

Booted with the plist unmodified.
Stops with error:

OsxAptioFix2Drv: Starting overrides for \System\Library\CoreServices\boot.efi
Using reloc block: no, hibernate wake: no
Error allocating 0x20e9 pages at 0x0000000000c7b000 alloc type 2
Error loading kernel cache (0x9)
Boot failed, sleeping for 10 seconds before exiting...
-​

And then boot stops, still waiting.

Tebogo
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hello Rehabman,

Booted with the plist unmodified.
Stops with error:

OsxAptioFix2Drv: Starting overrides for \System\Library\CoreServices\boot.efi
Using reloc block: no, hibernate wake: no
Error allocating 0x20e9 pages at 0x0000000000c7b000 alloc type 2
Error loading kernel cache (0x9)
Boot failed, sleeping for 10 seconds before exiting...
-​

And then boot stops, still waiting.

Tebogo
See guide:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

It recommends OsxAptioFixDrv-64.efi not OsxAptioFix2Drv-64.efi.
 
Joined
Jul 30, 2011
Messages
127
Motherboard
Asus R510CA (Clover UEFI)
CPU
i5-3337U/HM76
Graphics
Intel HD4000, 1366x768
Mac
MacBook Pro, Mac mini
Mobile Phone
iOS
Hello RehabMan,

I changed OsxAptioFix2Drv-64.efi for OsxAptioFixDrv-64.efi and use you standard unmodified config_HD4000_1366x786.plist.
Now countdown is normal again.
So I have to find out where the problem is in my config.plist. Any suggestion where to look for?

Thank you

Tebogo
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hello RehabMan,

I changed OsxAptioFix2Drv-64.efi for OsxAptioFixDrv-64.efi and use you standard unmodified config_HD4000_1366x786.plist.
Now countdown is normal again.
So I have to find out where the problem is in my config.plist. Any suggestion where to look for?

Thank you

Tebogo
Why not just use my plist as a base?
 
Joined
Jul 30, 2011
Messages
127
Motherboard
Asus R510CA (Clover UEFI)
CPU
i5-3337U/HM76
Graphics
Intel HD4000, 1366x768
Mac
MacBook Pro, Mac mini
Mobile Phone
iOS
I use your plist as base, added some DST’s etc.
When I use that one, the countdown slow’s.
With both, your original Plist and the modified one, my laptop seems very slow.

So I’m looking for reasons why...
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Top