Contribute
Register

Clover TimeOut slow

Joined
Jul 30, 2011
Messages
128
Motherboard
MS-7708 Ver. 1.2
CPU
Intel Core i3-500 @ 3.19 GHz
Graphics
ATI Radeon HD 5000 512 MB
Mac
MacBook Pro
Classic Mac
Power Mac
Mobile Phone
iOS
Hello,

In Clover Config.plist I'm using
<key>Timeout</key>
<integer>5</integer>
on multilple Hackintosh's. But on 1 (the Asus Laptop) the countdown is very slow. Instead of 5 seconds it's 10 seconds.

What could be wrong?

So I'm worried that the whole performance is on half of it's max.

Thankx,

Tebogo
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,929
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hello,

In Clover Config.plist I'm using
<key>Timeout</key>
<integer>5</integer>
on multilple Hackintosh's. But on 1 (the Asus Laptop) the countdown is very slow. Instead of 5 seconds it's 10 seconds.

What could be wrong?

So I'm worried that the whole performance is on half of it's max.

Thankx,

Tebogo
Laptop in your signature?

Post config.plist.
 
Joined
Jul 30, 2011
Messages
128
Motherboard
MS-7708 Ver. 1.2
CPU
Intel Core i3-500 @ 3.19 GHz
Graphics
ATI Radeon HD 5000 512 MB
Mac
MacBook Pro
Classic Mac
Power Mac
Mobile Phone
iOS
Hello Rehabman,

Yes, laptop in my Signature.

Config.plist attached...

Thanks, Tebogo.
 

Attachments

Joined
Jul 30, 2011
Messages
128
Motherboard
MS-7708 Ver. 1.2
CPU
Intel Core i3-500 @ 3.19 GHz
Graphics
ATI Radeon HD 5000 512 MB
Mac
MacBook Pro
Classic Mac
Power Mac
Mobile Phone
iOS
Latest version: 3241
 
Joined
Jul 30, 2011
Messages
128
Motherboard
MS-7708 Ver. 1.2
CPU
Intel Core i3-500 @ 3.19 GHz
Graphics
ATI Radeon HD 5000 512 MB
Mac
MacBook Pro
Classic Mac
Power Mac
Mobile Phone
iOS
The config.plist I'm using originated from your's.
Only added some RTvariables and SMBIOS info, and some of your advised edit mentioned in your tread in Yosemite Laptop Support Forum.

Every thing is working perfectly, only the countdown to 0 in Clover menu is extremely slow...

Any suggestion?

Thanks,

Tebogo
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,929
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
The config.plist I'm using originated from your's.
Only added some RTvariables and SMBIOS info, and some of your advised edit mentioned in your tread in Yosemite Laptop Support Forum.

Every thing is working perfectly, only the countdown to 0 in Clover menu is extremely slow...

Any suggestion?

Thanks,

Tebogo
Try the config.plist files from the guide. Perhaps you changed something inadvertently.

What version of Clover? The latest is not always the best idea.
 
Joined
Jul 30, 2011
Messages
128
Motherboard
MS-7708 Ver. 1.2
CPU
Intel Core i3-500 @ 3.19 GHz
Graphics
ATI Radeon HD 5000 512 MB
Mac
MacBook Pro
Classic Mac
Power Mac
Mobile Phone
iOS
Tried you latest config_HD4000_1366x768.plist with latest Clover version (v3241) and (v3193).
All same result.

Will try v3202.
 
Top