Contribute
Register

Cannot get to the ML installation screen. Please Help!

Status
Not open for further replies.
Joined
Aug 14, 2013
Messages
18
Motherboard
Gigabyte GA-X79S-UP5-WIFI OSX 10.8.4
CPU
i7-3930k
Graphics
GUI: ASUS Geforce 210, GPU: GTX780SC
Mac
Classic Mac
Mobile Phone
(SOLVED) ML installation. BootCacheControl: Unable to open /var/db/BootCache.playlist: 2 No such file or directory

While trying to boot from my USB flash drive, (that i have created with unibeast according to the guide on tonymacx), to install osx 10.8.4
But during the boot I always get the same error message and the machine reboots.
BootCacheControl: Unable to open /var/db/BootCache.playlist: 2 No such file or directory :beachball:

Does anybody know what this relates to? Some people have encountered the same issue but it seems to me that the reasons for this error are unclear or unknown...

The bootflags that i use are: -x -v GraphicsEnabler=No npci=0x2000 cpus=1

I also used various combinations like -x -v GraphicsEnabler=Yes npci=0x3000 cpus=6

All combinations you can think of and in additions other bootflags like PCIRootUID=0

I´m using a ASUS Geforce 210 as gui since my mobo doesnt have any onboard graphics (Gigabyte GA-X79S-UP5-WIFI)

i have a GTX780 as well, but thats not build in at the moment, since i just want the installation to work and then install the gtx780 later once osx is up and running...

Does anybody have the same issue? Anybody some ideas and tips? I´m sitting with this now for days and just cannot get it to work! Help would be highly appreciated!!!


Here the specs of my build:
Gigabyte GA-X79S-UP5-WIFI
OSX 10.8.4
i7-3930k
GUI: ASUS Geforce 210, GPU: GTX780SC (not build in yet)
Corsair Vengeance Pro 32GB (Grey)


 
Joined
Aug 14, 2013
Messages
18
Motherboard
Gigabyte GA-X79S-UP5-WIFI OSX 10.8.4
CPU
i7-3930k
Graphics
GUI: ASUS Geforce 210, GPU: GTX780SC
Mac
Classic Mac
Mobile Phone
here some more details from my setup and bios settings! Please help! o_O :crazy:


CPU EIST Function: Disabled
Intel Visualization: Enabled
Intel I/OAT : Disabled
Intel VT-d : Disabled
Isoc: Disabled - i dont know what Isoc stands for...any ideas. I had it enabled as well...didnt seem to make a difference!

SAS Controller: Disabled

SATA Controller: AHCI

Legacy USB Support : Enabled
XHCI Hand-off : Enabled
EHXI Hand-off : Enabled
Fresco USB3.0 : Enabled
VIA USB3.0 : Enabled
Realtek LAN Controller: Enabled

That´s the main settings and also correct i think! Or?

Following Dingleberry´s guide i also have changed the Extreme Memory Profile to "profile1". Once i did that i cannot enter the chimera boot loader. My machine would boot and then shut down again...boot, shut down and then reboot again and so on (endles circle)...i´m not even able to enter the bios and need to reset the bios and start all over again...
I´m using corsair
Vengeance Pro 32GB (Grey) 1866mhz ram.
 
Joined
Sep 17, 2010
Messages
697
Motherboard
GA X58A-UD7
CPU
I7 3,2 Ghz
Graphics
XFX ATI 6870
Mac
  1. Mac Pro
Classic Mac
  1. Classic
  2. Power Mac
  3. PowerBook
  4. Workgroup Server
Mobile Phone
  1. Android
  2. iOS
Try to reset your BIOS. Also there is a "wake on LAN" that may need to be disabled in BIOS.
 
Joined
Aug 14, 2013
Messages
18
Motherboard
Gigabyte GA-X79S-UP5-WIFI OSX 10.8.4
CPU
i7-3930k
Graphics
GUI: ASUS Geforce 210, GPU: GTX780SC
Mac
Classic Mac
Mobile Phone
(SOLVED)ML installation BootCacheControl: Unable to open /var/db/BootCache.playlist: 2 No such file or directory Please Help!


While trying to boot from my USB flash drive, (that i have created with unibeast according to the guide on tonymacx), to install osx 10.8.4
But during the boot I always get the same error message and the machine reboots.
BootCacheControl: Unable to open /var/db/BootCache.playlist: 2 No such file or directory :beachball:

The bootflags that i use are: -x -v GraphicsEnabler=No npci=0x2000 cpus=1

I also used various combinations like -x -v GraphicsEnabler=Yes npci=0x3000 cpus=6

All combinations you can think of and in additions other bootflags like PCIRootUID=0

I´m using a ASUS Geforce 210 as gui since my mobo doesnt have any onboard graphics (Gigabyte GA-X79S-UP5-WIFI)

i have a GTX780 as well, but thats not build in at the moment, since i just want the installation to work and then install the gtx780 later once osx is up and running...

Does anybody have the same issue? Anybody some ideas and tips? I´m sitting with this now for days and just cannot get it to work! Help would be highly appreciated!!!


Here the specs of my build:
Gigabyte GA-X79S-UP5-WIFI
OSX 10.8.4
i7-3930k
GUI: ASUS Geforce 210, GPU: GTX780SC (not build in yet)
Corsair Vengeance Pro 32GB (Grey)




The problem was solved!!!! The
BootCacheControl: Unable to open /var/db/BootCache.playlist: 2 No such file or directory error was related to the USB bus ... that was fixed by the USBBusFix=Yes !

The boot flags that i used to get to the OSX installer are:

npci=0x3000 cpus=1 PCIRootUID=0 USBBusFix=Yes -v

i hope that will help anybody in the same situation with a similar build
:headbang:

Simcules
 
Status
Not open for further replies.
Top