Contribute
Register

(Build in Progress) WORKING SLEEP - ASRock Z77 Extreme4 + i5 3570k + NVIDIA GTX 660Ti + Mountain Lio

Status
Not open for further replies.
Joined
Jul 15, 2011
Messages
7
Motherboard
ASRock Z77 Extreme4 with ML
CPU
Intel i5-3570K
Graphics
NVIDIA GTX 660Ti
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
WORKING SLEEP - ASRock Z77 Extreme4 + i5 3570k + NVIDIA GTX 660Ti + Mountain Lion (No USB 3.0 yet)

Specs
Motherboard: ASRock Z77 Extreme4
CPU: Intel Core i5-3570K 3.4GHz
CPU Cooler: Cooler Master Hyper 212 EVO
GPU: MSI NVIDIA GeForce GTX 660 Ti N660Ti PE 2GD5
RAM A: Patriot Viper 3 (2 x 8GB) Venom Red DDR3-1600 PV316G160C9KRD
RAM B: G.SKILL Sniper 8GB (2 x 4GB) DDR3-1600 F3-12800CL9D-8GBSR
Main Drive: Kingston HyperX 3K 2.5" 120GB SATA III MLC SSD SH103S3/120G
PSU: CORSAIR Builder Series CX600 600W 80PLUS BRONZE Active PFC
Case: Corsair Carbide Series 200R

Guide
BBCode sucks, so here is an HTML file that has the instructions: https://dl.dropbox.com/u/3777028/2013 Hackintosh/v1.2.0.html

Right now everything is working except for USB 3.0. Any ideas?

Updates
v1.0.0: First revision
v1.1.0: Added ethernet capability and more RAM
v1.2.0: All working + temp monitor except USB 3.0
 

Attachments

  • File Bundle v1.1.0.zip
    29.4 MB · Views: 154
  • File Bundle v1.2.0.zip
    30 MB · Views: 472
Joined
May 10, 2011
Messages
7
Motherboard
AsRock z77 extrem4
CPU
Intel Core i7-3770s
Graphics
Sapphire HD 5670, Intel HD 4000
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Specs
Motherboard: ASRock Z77 Extreme4
CPU: Intel Core i5-3570K 3.4GHz
CPU Cooler: Cooler Master Hyper 212 EVO
GPU: MSI NVIDIA GeForce GTX 660 Ti N660Ti PE 2GD5
RAM A: Patriot Viper 3 (2 x 8GB) Venom Red DDR3-1600 PV316G160C9KRD
RAM B: G.SKILL Sniper 8GB (2 x 4GB) DDR3-1600 F3-12800CL9D-8GBSR
Main Drive: Kingston HyperX 3K 2.5" 120GB SATA III MLC SSD SH103S3/120G
PSU: CORSAIR Builder Series CX600 600W 80PLUS BRONZE Active PFC
Case: Corsair Carbide Series 200R

Guide
BBCode sucks, so here is an HTML file that has the instructions: https://dl.dropbox.com/u/3777028/2013 Hackintosh/v1.2.0.html

Right now everything is working except for USB 3.0. Any ideas?

Updates
v1.0.0: First revision
v1.1.0: Added ethernet capability and more RAM
v1.2.0: All working + temp monitor except USB 3.0
Hi emb1995
I use this kext to enable USB3 but i do not test the speed
 

Attachments

  • PXHCD.kext.zip
    199.4 KB · Views: 291
Joined
Dec 24, 2012
Messages
57
Motherboard
mac
CPU
i7
Graphics
660
Mac
Classic Mac
Mobile Phone
Hi emb1995
I use this kext to enable USB3 but i do not test the speed

I can confirm that the PXHCD Kext above worked. All 4 of the USB 3.0 ports on the back are now working! The ASMEDIA USB 3.0 Package installer did NOT work. It showed the drives, but they would not mount.

Im using a USB 2.0 Kingston Travel 32GB and a USB 3.0 Hitachi Touro.

NOTE: The speed is Garbage. USB 2.0 at best. :/ - 38MB Read/Write, and I get about 180 on my gigabyte Hackintosh.



_Dion
 
Joined
Aug 2, 2011
Messages
6
Motherboard
Gigabyte GA-Z87M-D3H
CPU
i7 4770k
Graphics
Sappire Dual-X R9 280x
Mac
Classic Mac
Mobile Phone
  1. Android
Thank you so much for this! Everything works perfectly! :D
 
Joined
Jun 26, 2012
Messages
129
Motherboard
10.8.3
CPU
Intel Core i5 2500k
Graphics
Asus GTX 550ti
Mac
Classic Mac
Mobile Phone
  1. Android
I have a quick question, will I be able to use this dsdt with my motherboard? I am using the z75 pro3 board
 
Joined
Oct 6, 2012
Messages
21
Motherboard
Late 2007 15 inch MacBook Pro
CPU
Intel Core 2 Duo 2.4GHz
Graphics
NVIDIA GeForce 8600M GT 256 MB
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
Nooo you will not be able to. They are completely different. Search around on the forums, I'm sure you'll find something. :p
 
Joined
Apr 28, 2013
Messages
1
Mac
Classic Mac
Mobile Phone
Will these Bios settings allow Windows 7 to run properly? I'm wanting to dual boot windows and osx on the same machine.
 
Joined
Nov 6, 2012
Messages
7
Motherboard
Windows 7
CPU
3570k i5
Graphics
Radeon 7850
Mac
Classic Mac
Mobile Phone
Thanks I was able to get my setup to work following your guide.
 
Status
Not open for further replies.
Top