Contribute
Register

Boot loop after updating Clover

Status
Not open for further replies.
Joined
Oct 18, 2019
Messages
25
Motherboard
Gigabyte Z390 Aorus Pro WiFi
CPU
i7-9700K
Graphics
UHD 630
Hello!

I haven't been able to update clover since r5121

Ever since then no matter what I do it just boot loops.
i've tried swapping out all my old and new drivers, but no luck

Attached is a working and non working updated efi, if anyone see's anything wrong please let me know ! :)


It's been a while since I've posted, and my hackintosh has been stable for a long time so I'm a bit rusty.
 

Attachments

  • Wont Boot EFI.zip
    20.6 MB · Views: 63
  • Working EFI.zip
    20 MB · Views: 71
Hello!

I haven't been able to update clover since r5121

Ever since then no matter what I do it just boot loops.
I've tried swapping out all my old and new drivers, but no luck

Attached is a working and non working updated efi, if anyone see's anything wrong please let me know ! :)


It's been a while since I've posted, and my hackintosh has been stable for a long time so I'm a bit rusty.
If your machine is working properly, there is no reason to upgrade Clover unless you want to upgrade to a newer version of MacOS. Why do you want to upgrade?

Newer Clover versions (5124 and later) incorporates OpenCore elements to support booting Big Sur, which is a massive change. If you don't run Big Sur stay with your current Clover version.

I use Clover 4920 for Mojave and 5119 for Catalina with no intention of going to Big Sur any time soon, if ever.
 
Well ever since i stopped staying up to date, my computer has been slowing down, and theres more and more glitches all the time.

i guess "stable" was the wrong word

maybe it's the wrong approach, but i was hoping getting everything back up to date might help.
i'm trying to finish a project in Logic Pro X right now, and right now it's getting less usable.
 
Well ever since i stopped staying up to date, my computer has been slowing down, and there's more and more glitches all the time.

i guess "stable" was the wrong word

maybe it's the wrong approach, but i was hoping getting everything back up to date might help.
I'm trying to finish a project in Logic Pro X right now, and right now it's getting less usable.

Clover should not cause the computer to slow down as it is just a bootloader (but any drivers loaded with it might). There may be other problems (software / hardware) with it that you may need to troubleshoot.

Good luck with your project. Eventually you may need to spend some time to find out the cause of the problems.
 
Status
Not open for further replies.
Back
Top