Contribute
Register

Black screen after logo.

Status
Not open for further replies.
Joined
Sep 29, 2013
Messages
10
Mac
Classic Mac
Mobile Phone
Hardware :
Motherboard : Asus Maximus 3 gene (Socket 1156 no graphics chipset)
CPU : I5-760 2.8 ghz
GPU : GTX 470
BIOS : 2202 and downgrade for 2103 (DSDT is for 2103) but same issue every time.

Bios Setting :
Storage : AHCI
HPET 64 bits : APCI 2.0 Support [Enable]
Virtualisation : Intel Virtualization tech [Disable]
Power : Suspend mode [S3 Only]

Other Information :
No W7 on the disk, Just a 934GB partition.
Mountain Lion 10.8.5
ML installation with USB Legacy support (recommended for 1156)

Every time i can't get installed screen, the screen crash and the computer continue running with black screen (no sound ... anything).

-v / -v npci=0X1000 /-v -x npci = 0x1000 / -v -x -f npci = 0x1000 : Stuck at PCI Configuration Begin
-v npci = 0x2000 or 0x3000 /-v -x npci 0x2000 or 0x3000 / -v -x -f npci 0x2000 or 0x3000 = BootCacheControl: Unable to open /var/db/BootCache.playlist: 2 No such file or directory.

Boot cache Control issue again with PCIRootUID=0 or GraphicsEnabler = YES/NO ... :banghead:

Someone can Help me ? i dont want to continue to devellop IOS app on my 5 years old macbook cause compilation is soooooo long :lol:

PS : Sorry for poor English im french ^^
 
Joined
Sep 29, 2013
Messages
10
Mac
Classic Mac
Mobile Phone
I try another USB ... same problem

Edit : Another interesting things when APCI APIC Support : [Disable] i have a kernel panic ...
 
Joined
Sep 29, 2013
Messages
10
Mac
Classic Mac
Mobile Phone
UP again : So im at the same point BUT my new USB have a led, when the screen crash is like if the usb continue to load and when it stop the usb led react when i do anything with keybord ...
I think is GPU problem ... or screen problem maybe ?
 
Status
Not open for further replies.
Top