Contribute
Register

Audacity no audio - Realtek ALC892

Joined
Nov 8, 2016
Messages
14
Motherboard
Gigabyte z170x-ultra gaming
CPU
core i7
Graphics
Nvida 980
Mac
Mac mini
Mobile Phone
Android
I have a really weird problem. Audio works on everything except Audacity. Anyone come across this problem. I've got a GA-z170x- ultra gaming motherboard with a Realtek ALc892 built in sound card. Thanks in advance for your help.
 
Joined
Jul 1, 2015
Messages
16
Motherboard
Asus H170 Pro
CPU
i7-6700k
Graphics
R9 390 + HD 530
Mac
MacBook Air
Mobile Phone
Android, iOS, , Other
Have you selected the right output in Audacity's preferences?
Screen Shot 2017-06-05 at 10.04.06 PM.png
Sometimes the easiest changes are the easiest to slip by...
 
Joined
Nov 8, 2016
Messages
14
Motherboard
Gigabyte z170x-ultra gaming
CPU
core i7
Graphics
Nvida 980
Mac
Mac mini
Mobile Phone
Android
Have you selected the right output in Audacity's preferences?
View attachment 259497
Sometimes the easiest changes are the easiest to slip by...
Thanks for your response, I should have mentioned in my original post that I tried each of the output settings and none of them worked. I also tried deleting all the audacity files in the Library folders. This really has me stumped.
 
Joined
Jul 1, 2015
Messages
16
Motherboard
Asus H170 Pro
CPU
i7-6700k
Graphics
R9 390 + HD 530
Mac
MacBook Air
Mobile Phone
Android, iOS, , Other
How did you install your Audio Drivers? Maybe that's what may be interfering...
 
Joined
Nov 8, 2016
Messages
14
Motherboard
Gigabyte z170x-ultra gaming
CPU
core i7
Graphics
Nvida 980
Mac
Mac mini
Mobile Phone
Android
How did you install your Audio Drivers? Maybe that's what may be interfering...
I just did the standard install I didn't have to do anything special to get audio to work.
 
Top