Contribute
Register

[Success] Core i5-4690 - GA-Z97X-UD5H - 16GB RAM 1600Mhz - Radeon HD 5870

Joined
Dec 5, 2013
Messages
177
Motherboard
Z97X-UD5H
CPU
i5 4690
Graphics
GTX 760
Mac
MacBook, MacBook Pro
Mobile Phone
iOS
[Success (99%)] Core i5-4690 - GA-Z97X-UD5H - 16GB RAM 1600Mhz - Radeon HD 5870

el.Charlot's Build:
Core i5-4690 - GA-Z97X-UD5H - 16GB RAM 1600Mhz - Radeon HD 5870

Components


Apple Mac OS X version 10.10.1 Yosemite
https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=915041082&mt=12

Gigabyte GA-Z97X-UD5H Rev. 1.0 1150 Motherboard
http://www.amazon.com/dp/B00JKCHDKY/

Intel Core i5-4690 socket 1150 4 coeurs, 3,50 GHz, 6 Mo, 84 Watts, Haswell
http://www.amazon.com/dp/B00KD8M0XE/

DVR-221LBK Pioneer Black DVD-R 24X CD-R 40X SATA Internal Rewritable Drive
(Not found on Amazon so here is where I bought it, french website)
http://www.macway.com/fr/product/29...ouche-sata-interne.html#caracteristics-anchor

Crucial Ballistix Tactical Tracer 16GB Kit (8GBx2) DDR3 1600 MT/s (PC3-12800) CL8 @1.5V UDIMM 240-Pin BLT2CP8G3D1608DT2TXRG
http://www.amazon.com/dp/B0091L1MRY/
Reference is different in France (and in Europe I believe), and not on Amazon, so here is a french link :
http://www.materiel.net/barrette-me...al-tracer-ddr3-2-x-8-go-pc12800-ob-84942.html

Corsair Carbide Series Black 500R Mid Tower Computer Case (CC-9011012-WW)
http://www.amazon.com/dp/B005E983JW/

Corsair RM Series 650 Watt ATX/EPS 80PLUS Gold-Certified Power Supply - CP-9020054-NA RM650
http://www.amazon.com/dp/B00EB7UIRS/

2X Samsung 840 EVO 250GB
http://www.amazon.com/Samsung-250GB-2-5-Inch-Internal-MZ-7TE250BW/dp/B00E3W1726/

ARCTIC Freezer i30 Extreme CPU Cooler - Intel, 320W Ultimate Cooling Power, Direct-Touch Heatpipe
http://www.amazon.com/dp/B006T0H5J4/

ABWB WIFI+Bluetooth Wireless PCI-E Card For Apple Hackintosh MAC OS X Computer
http://www.ebay.co.uk/itm/ABWB-WIFI...le-Hackintosh-MAC-OS-X-Computer-/400795926463

Storeva AluICE Turbo 2 To 3.5" eSATA, FireWire 800 et USB 3.0 for backup
http://www.macway.com/fr/product/22...rbo-2-to-35-esata-firewire-800-et-usb-30.html

Startech 3 Port 1394a PCI Express FireWire Card - PCIe FireWire Adapter
http://www.amazon.com/dp/B0002XMZOO/


Already Owned

Sapphire Radeon HD5870 Vapor-X 2 GB DDR5 2DVI/HDMI/DisplayPort PCI-Express Video Card
http://www.amazon.com/dp/B0043VD52W/
This was already flashed for my previous 1,1 MacPro

2 To Seagate Barracuda 7200.14 SATA III 3,5" 7200 tr/min 64 Mo ST2000DM001 Internal Hard Drive
http://www.amazon.com/dp/B008VREKI2/

M-Audio Firewire 410 Mobile Recording Interface
http://www.amazon.com/dp/B0000TP588/

M-Audio Oxygen 49 Keyboard
http://www.amazon.com/dp/B0031SCV46/

Samsung S24A350H 24-Inch 1080p LED Flatscreen Monitor
http://www.materiel.net/ecran-lcd/samsung-syncmaster-s24a350h-71438.html

Samsung Syncmaster T240 Flatscreen Monitor
http://www.materiel.net/ecran-lcd/samsung-syncmaster-t240-39767.html

Apple Keyboard
http://www.amazon.com/dp/B005DLDTAE/

Logitech G700s mouse
http://www.amazon.com/dp/B00BFOEY3Y/

the AMAZING Yamaha YST-MS55D 3-piece Powered Multimedia speakers/sub-woofer
http://usa.yamaha.com/products/audio-visual/speaker-systems/home-speaker-systems/ystms55d/
Got those since 1999, wooden made subwoofer, the day they'll break I'll cry

Small Kaneda on motorbike on the screen stand


Comments

I made this post in case anything in my experience could help someone, I find other people build so helpfull while doing mine that if this help even only one person I would be happy :). This is for everyday use, gaming, some video editing and (hopefully) some music.

(Disclaimer : English is not my native language)
I wanted to do that as soon as my computer was ready, so I would not forget anything, but .... procrastination ... hope every step is here !

This is my first build. I was a little scared at first. Took me some time to understand where all the wires where going, where to plug this, screw that, a.s.o. With cats and (young) kids around, that was not that easy too. But once powered, it started without sparkels or electrical arcs so I assumed it was properly done. I made lots of mistakes I can't even remember in the instalation, so I will try to resume what was correct.

  1. Plugged only one SSD drive
  2. Flashed the motherboard with the latest BIOS (F8, ->available here<-) using ->Q-flash method <-
  3. Went into the MoBo BIOS (press DEL during startup) to set "optimised default", and then "vt-d" and "x.m.p. profile 1" and "wake up on LAN" deactivated. [EDIT] Added 3 setups : "mode xhci = auto" and "EHCI Hand-off - enabled" that seems to better recognize USB 3, "intel graphic = disabled" because I have my Radeon and it seems this could possibly mess up with integrated video.
  4. Booted on the USB drive with Yosemite 10.10.1 on it. (At the startup screen, if you have more than 8Gb ram, just type maxmem=8192 and then enter). And then installed Yosemite as I would have done on a regular Mac.
  5. At restart, do the maxmem=8192 again to finish installation.
  6. Run multibeast for proper settings
  7. Plugged the other SSD drive and unplugged the first one
  8. Installed windows 8.1 (this is an AWFUL thing, I wasn't even aware how ugly and unfriendly this system was !)
  9. Disabled LEDS on Crucial ram (it was looking like a christmas tree) with the ballistix M.O.D. utility under windows.
  10. Plugged back first SSD and regular hard drive
  11. Told OS X in pref panes to put user folder on the regular hard drive (but changed the steam app folder to the SSD instead of user folder ;)).
  12. To boot on windows, don't select in the bootloader the windows 8 icon but the other one (I assume that it's something like "reserved/keeped/saved for the system" in english).
  13. Took my iPhoto library from previous computer in Users/Name/Pictures/iPhoto Library
  14. Took my music, apps and iTunes library file from previous computer in Users/Name/Music/iTunes
  15. Took my Mail folder and settings to recover Mail exactly as it was. Open /Users/Name/Library/ from previous Mac, and copy "Mail" folder and"Mail Downloads" to the same folder in your new Mac. In the preference folder at the same location, copy "com.apple.mail.plist" to new Mac.
  16. Go to system info to verify that everything is recognised properly.
  17. Installed Flash player (https://get.adobe.com/flashplayer/).
  18. Messed with Bluetooth, Wifi and iCloud for a while, and ended up being able to answer phone on the Mhack, and use airdrop (here are the details, I'm not sure how I made it work). iMessage is still not working, I have to dig into that.

I'm still waiting (hoping ?) for my audio card to have Yosemite drivers to test it, so I can't say if it works or not.

iPhone didn't wanted to sync, asking for authorisation of my computer, even if it was authorised. Found a sollution explained in this post.

I run a dual monitor setup on the HD 5870. I was hoping to put one monitor on the integrated chip, but when I look at this post, I'm not sure I'm ready to compromise a perfectly working build with those, don't feel confident enough (even if toleda seems to rock the video & sound in the Mhackintosh community :)).

I don't know why, and it possibly don't matter (or is even normal) but my Processor appears as a 3,7Ghz but I bought a 3,5Ghz, and Radeon HD 5870 appear as a Radeon HD 5000
[edit] With Graphic Enabler = Yes and ATI personality set to Uakari, Radeon is properly recognized, and having better benchmarks.

Benchmarks No need for the SSD bench, you can find that everywhere

Unigine Valley & Heaven


Geekbench 3.3 (why does it says my memory is 0Mhz, I don't know, it's properly recognized as 1600Mhz everywhere else).



MANY THANKS to : tonymac for this website and ressources. This post for helping me out with the maxmem problem. This video for my sound after sleep & freeze problems. (can't remember on wich audio issue post I've found it). Thanks to Beelzebozo and Palagius because I used their multibeast settings at first and read their build posts over and over, but ultimatly, this video was the one that gave me my final working multibeast settings. Thanks also to this post, and demonknight9 for directing me to the proper Wifi/Bluetooth PCI card.
Thanks to the community, I spent hours digging the forums for my various problems, so much I can't rember every person I have to thank but this community is an amazing ressource !
 
Joined
Dec 5, 2013
Messages
177
Motherboard
Z97X-UD5H
CPU
i5 4690
Graphics
GTX 760
Mac
MacBook, MacBook Pro
Mobile Phone
iOS
As I tweaked some stuff, and edited my post a couple of time, I thought I would made this reply to tell when I edit something and tell the date I'm doing it (in case someone used my post, and hadn't seen there was an edit since the moment he used my informations).

So, there's already been a few changes, I don't remember everything, I will start now

[edit 01/27/2015]
changed the Multibeast screenshot to reflect the changed I made in it. Amongst those, I changed the system definition from iMac 14,2 to iMac 14,1. As someone nicely pointed out to me, that solved my continuity/handsoff/flash problems (Flash was crashing all the time, and it was working with mac pro 3,1 but no more continuity ...). My build is closest to iMac 15,1 but this makes flash crash too.

Changed the "about this Mac" screenshot. I still have to figure out why my 3,5Ghz CPU is recognized as a 3,69Ghz ...

Updated Benchmarks screenshots. Better video bench since the video card is properly recognized, slightly less Geekbench score (don't know why).

Mentioned the installation of Flash.

I'm still having sleep issue. Screen won't go to sleep, neither computer, and when I choose sleep from Apple menu, it goes to sleep but will not wake up (Computer power light goes on, but that's all, and I have to reboot). Sleep was working properly at first, so I really don't know what hapened, and I'm still digging the problem.
Sleep was working at first. Stopped working after a while, when computer was waking up every two hours (without waking the screens) but then started to crash after 2 or 3 wake ups, then failed to sleep.
 
Joined
Jan 2, 2015
Messages
1
Mac
Classic Mac
Mobile Phone
"I'm still having sleep issue. Screen won't go to sleep, neither computer, and when I choose sleep from Apple menu, it goes to sleep but will not wake up (Computer power light goes on, but that's all, and I have to reboot). Sleep was working properly at first, so I really don't know what hapened, and I'm still digging the problem.
Sleep was working at first. Stopped working after a while, when computer was waking up every two hours (without waking the screens) but then started to crash after 2 or 3 wake ups, then failed to sleep."


Hi,
I solved this problem on my configuration.
You can change the file :
org.chameleon.Boot
and use this flag :
<key>IGPEnabler</key>
<string>Yes</string>
 
Joined
Dec 5, 2013
Messages
177
Motherboard
Z97X-UD5H
CPU
i5 4690
Graphics
GTX 760
Mac
MacBook, MacBook Pro
Mobile Phone
iOS
Hi,
I solved this problem on my configuration.
You can change the file :
org.chameleon.Boot
and use this flag :
<key>IGPEnabler</key>
<string>Yes</string>
Thanks for your siggestion. It doesn't work on my build. What is your build ? Do you have activated internal graphics in BIOS too ? If I activate that, boot time is 10x longer ... :(
 
Top