stuck after multibeast

  1. Junaid6305

    Stuck on flashing underscore after installation

    So I installed High Sierra on my computer and everything went pretty smoothly, I can boot into the drive via the boot loader on the install USB. After installation I installed clover via multibeast and when I try boot directly from the HDD I just get a flashing underscore. Asus P5G41T-M LX...
  2. Frack

    My pc stuck on the mac os bar

    Hi, I just made an hackintosh with a Gigabite Z37OP D3. After the Installation, where everything was ok, I tried to install a nvidia 1060 with no result as that now is stuck into the mac os bar and reset itself everytime after a lot of time. I get out now the nvidia trying to make it work with...
  3. RankyoD

    [SOLVED] Reboot Loop after Finishing MultiBeast

    Hello everyone, I have trouble with booting into MacOS Mojave after I finish install as in the basics installation guide. I ran multibeast with recommended option. I also see on my desktop an icon (look like disk) named EFI. So I restarted and run bios, pressing F8 on asus board and choose back...
  4. julio764020

    gigabyte z370 problem running mac os sierra after installing gtx 1080ti

    i did installed the mac Os high sierra on my machine but i was using the internal graphics from the motherboard but yesterday i purchased it the gtx 1080ti and i tried to install the web drivers for nvidia but i got a message that i was not compatible with Os after that i did installed the...
  5. julio764020

    stuck Apple Logo on post Installation Z370 AORUS Gaming 7

    Motherboard Z370 AORUS Gaming 7 Cpu : Intel 8700K Ram:Crucial - Ballistix Sport LT 16GB (2 x 8GB) DDR4-2400 Memory Memory :Samsung 970 EVO 250GB - NVMe PCIe M.2 2280 SSD I installed before the high sierra but i had a problem with the booting i couldn't use the operate system without the usb ...
  6. francescocico

    High Sierra installation

    After high Sierra installation With the usb pendrive i made with the last versione of unibeast everything get stuck at this point When i try to boot up my HDD I have a Lenovo thinkstation c20 Sorry for my bad english. Specs: 2 Intel Xeon QuadCore Processor E5620 (12M Cache, 2.4 GHz, 5.86 GT/s...
  7. Tritium7

    [Solved] Post installation: Stuck at apple logo if boot from HDD

    Hello, at this week I finished my first hackintosh installation. There were a few issues but fortunately I could solve them until this problem. I created a bootable USB with High sierra and installed it on a dedicated HDD (HFS). After the installation, I booted from USB and used Multibeast...
  8. greekmerclover

    After MultiBeast installation Mavericks stuck on desktop

    I Hackintoshed my Lenovo T400 Laptop to Mavericks and after i installed multibeast and restarted. I can log in and after 20 seconds i cant do anything my specs are: Core 2 Duo P8600 2.4 Ghz Ram 4gb ddr3 Graphics Card Intel 4000hd
  9. melaby

    Stuck on Spinning Wheel... Help!

    Hey Guys I have tried to restore from a backup and tried Multibeast but now I'm stuck on the grey mac logo spinning wheel. I've attached a screen shot. I tried booting into safe mode with no luck...Help would be extremely appreciated! Cheers.
  10. daveintosh

    Stuck at loading screen after Multibeast installation!!

    Hi, this is my first time trying out Hackintosh, so don't get surprised if I don't know what you're talking about! ;) Alright, to the point. I installed Yosemite on my main computer (MSI P67A-C45, MSI GTX 660, i5 2320, Samsung SSD) and it worked fine, using Unibeast (I've tried Clover but it...
Top