Contribute
Register

stuck Apple Logo on post Installation Z370 AORUS Gaming 7

there is a fix for this issue?

  • yes

    Votes: 0 0.0%
  • no

    Votes: 0 0.0%

  • Total voters
    0
Status
Not open for further replies.
Joined
Oct 25, 2017
Messages
26
Motherboard
Gigabyte Z370 Gaming 5
CPU
intel - Core i7-8700k
Graphics
gtx 1080ti
Mac
  1. iMac
Mobile Phone
  1. iOS
Motherboard Z370 AORUS Gaming 7
Cpu : Intel 8700K
Ram:Crucial - Ballistix Sport LT 16GB (2 x 8GB) DDR4-2400 Memory
Memory :Samsung 970 EVO 250GB - NVMe PCIe M.2 2280 SSD

I installed before the high sierra but i had a problem with the booting i couldn't use the operate system without the usb . after i decided to reinstall the mac os sierra following the installation guide but know i get stock on the apple logo after multibeast then i click install high sierra and the logo got stuck as is showing on picture.
 

Attachments

  • maxresdefault.jpg
    maxresdefault.jpg
    30.3 KB · Views: 157

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,499
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
the logo got stuck as is showing on picture.[/SIZE]
If you do not boot in verbose mode pictures are worthless for problem diagnosis.

Boot from your USB and when you get to the desktop download and run EFI Mounter and mount the EFI partition of your USB.
Copy the entire /EFI folder from the EFI partition of your USB to the desktop.
Eject the USB.
Run EFI Mounter again and mount the EFI partition of your SSD.
Delete the entire /EFI folder from the EFI partition of your SSD.
Copy the /EFI folder from your desktop to the EFI partition of your SSD.
Restart

You should now be able to boot from your SSD in the same way that you could previously boot from your USB.
 
Status
Not open for further replies.
Top