midi

  1. velopitex

    Using MIDI crashed USB ports.

    Hello Team, Before I start, sorry if I write hard, English is not my first language. Hackintosh is used to work with sound. Everything was fine before I bought the MIDI controller ROLI Lightpad Block M. When I tried to update the firmware of the MIDI controller through the native utility, the...
  2. redlinetuner

    USB Audio via DAC on x10.8 ML, Need to get MIDI Utility Recognizing USB Audio!!

    Hello, so i have a rather old hackintosh (Running i7-3770, with z77 ship set, and running OS x 10.8.4) that has been running breakdown free for 5+ years now. But mediocre audio quality had always bugged me, and i have tried many different Fix attemps. But in the end just attributed it to my...
  3. killkrt

    [?] Seaboard Block not recognised as Bluetooth MIDI interface

    Hi, Anybody here has a Seaboard Block? I cannot use it via Bluetooth, only via USB. The issue is not with the keyboard since it works flawlessly with my iPad. I've already asked support to ROLI, but they weren't able to solve it. I've already tried using a USB dongle (Bluetooth 4.0 LE...
  4. John778877

    MIDI not working, Missing MIDI drivers, Noise leakage to speakers Apollo Twin Thunderbolt 3 (USB-C)

    Hello all, I have everything working except 2 problems and maybe some of you had the same issues and could help me to get directed to the right direction. I am using the computer for home studio music production. I use Universal Audio Apollo twin MK2 Solo. This is a analog to digital converter...
  5. sVendetta

    OS X Sierra Midi Bluetoth

    Hello dear tonymacx86 fellows! After recently updating to Sierra I faced a problem with Bluetooth Midi support. I use a CME Xkey 25, an iPad and a Waves Headtracker with my GYMLE USB 4.0 BT Dongle under Yosemite with no problems, now they don't connect anymore. In my system-preferences some of...
  6. im82

    [SUCCESS] Sierra 10.12.3 - GA-Z97-D3H - i7 4790T - Gigabyte Geforce GTX 760 - only Clover/FakeSMC

    im82's Semi-Silent Power Build: GA-Z97-D3H - i7 4790T - Gigabyte Geforce GTX 760 Components Gigabyte GA-Z97-D3H Rev 1.0 Firmware F9 motherboard http://www.amazon.com/dp/B00K2RQDLQ/ http://www.newegg.com/Product/Product.aspx?Item=N82E16813128713 Intel Core i7 4790T SR1QS Processor Scythe...
  7. Melodies

    MIDI-problem - Yosemite - 10.10.5

    Hello, I've had my hackintosh running well for music production during a few years since last installation (Mountain Lion). I decided to update to yosemite and did a fresh installation of it using multibeast. Everything did work perfectly, the installation went very well. Was impressed...
  8. maxmines

    Problems related to .kext/drivers?

    Hi all, A few years ago I built a Hackintosh- it's been running well. I recently updated from Mavericks to Yosemite without any problems. The problem: I use Ableton Live to produce music. After I updated to Yosemite, Ableton was still working perfectly. However, out of the blue, Ableton...
  9. Gutz_Otoole

    GarageBand Kills Audio. Help, Please...

    For more than a year I've been using a USB "sound card", and I've been generally happy with the audio quality (noticeably better to the ear than RealTek HD) and the fact that OS X updates don't interfere. However I've encountered a frustrating problem. I hope someone here might give me some...
  10. rsg2003

    Hackintosh freezing after installing Roland USB driver

    My Hackintosh is fairly stable with the occasional system freeze (no more than I used to experience w/ a Windows machine many years ago). It'll usually freeze when I'm bouncing tracks in Logic Pro 9 that have a high track count and many plug-ins running (which I work around by freezing tracks...
  11. DanielleEnsign

    How to receive USB Midi Keyboard Input

    I have OS X 10.9.3 Mavericks installed on a Toshiba L755 Satellite Laptop, and it is working well. My audio is also working as normal, as are USB flash drives and USB hubs. However, when I plug in a USB MIDI Keyboard adaptor, in any programs that normally use that MIDI input it doesn't seem to...
  12. N00Bster

    Audio Midi Setting showing "MIDI SERVER FAILED" HELPPPP!!!!!!!!!!! VIDEO!

    Yosemite Usb Not working. I updated to yousomite from mavericks and now The Midi stuido in the audio midi setting in the utilities folder keeps failing and giving me the message "MIDI SERVER FAILED". I tried uninstalling all the midi drivers I thought were the problem but that did not work...
  13. Ommudra

    Make MIDI compatible with USB3

    *Problem* For a number of MIDI users, it has been necessary to disable USB3 in the BIOS in order to make MIDI cleanly and consistently available to full functionality. Users have reported programs (such as OSX's default Audio MIDI Setup Program, Logic, Live, etc) not finding MIDI devices...
  14. Fin4lLukather

    MIDI not working (Asus P6T SE, 10.9.1)

    Hi! Sorry for my English if I make a few mistakes. I installed the drivers of my MIDI device "Roland Um-One" and the process went fine. Then I connected the USB MIDI device to the computer and the Led became rightly red, but I can't find it in "Audio and MIDI setup" and also Logic doesn't find...
  15. UPM

    Sound Card

    Hi guys I've been looking for a sound card like this one for a looong time ago, so now that I found it I was wondering if I could get the gameport/MIDI working under OS X, this is the only thing I am worried about this card, since audio can get working (hopefully) easily by just installing...
  16. futurus

    Axiom 61 USB Keyboard - Connection Issues

    Hey all, Just wanted to if anyone has MIDI experience with Hackintoshes. I have a M-Audio Axiom 61 USB keyboard that I can connect via USB - OSX recognizes it and it's functional for about 5 minutes max, and then I get a blank blue screen on my keyboard with no connectivity. I have to go to...
  17. fuffel

    Save Audio MIDI Setup configuration

    Hi, I've successfully configured my SPDIF sound output via the "Audio MIDI Setup" (I had to set the format to "96000.0Hz 2ch-16bit Integer") and everything works perfectly. When I restart the system the configuration lost - is there a way to save this settings permantly? I'm using the...
  18. JLYMN_

    Some Huge Issues - Audio Interface Cutting, Core-MIDI Drivers disappeared, Freezing on only moderate

    I've hit some major bugs in recent weeks, which are (as in the title) Audio Interfaces Cutting - Im using a Digidesign Mbox 2 which was absolutely fine for a long time. Recently, after bootup, it takes around 2-3mins to actually turn on after boot, and then while in use, it begins to start...
  19. seeloesix

    10.8.2 MIDI Issues?

    Hello All, Not sure if this is discussed somewhere else, I searched for a bit, but was unable to find a solution. I've had all versions of OS X running on this machine and never had a major issues other than the standard/common issues. I recently did a clean install of Mountain Lion and...
Top