Recent content by Stavi

  1. Stavi

    Psedog's Mod Pro. i7-8700K, Vega64, Gigabyte Z390 Aorus Pro Wifi

    @psedog Oofffff, that will be fun! Any particular reason you have your graphics car in the PCI 1 slot? I have mine in the very bottom and haven't really had any issues to mention. That said.. Do you have DRM enabled/working on your machine? Apple TV applications don't work for me, but part...
  2. Stavi

    Psedog's Mod Pro. i7-8700K, Vega64, Gigabyte Z390 Aorus Pro Wifi

    @psedog, just switched the my PCI adaptor into the top slot and bluetooth no works again/handoff/etc. #weird
  3. Stavi

    Psedog's Mod Pro. i7-8700K, Vega64, Gigabyte Z390 Aorus Pro Wifi

    Yea HS12 and HS14 won't affect me as I don't have the wifi version, my PCI wifi/bluetooth adaptor is plugged into one of the HS11 ports (I believe its just for power but can't remember if it uses any data as well). Hmm, well I attached the windows bluetooth drivers for my card if you wan't to...
  4. Stavi

    Psedog's Mod Pro. i7-8700K, Vega64, Gigabyte Z390 Aorus Pro Wifi

    @psedog THANKS! And to think I just wasted over 20 hrs trying to get this thing back up and running. I'm still having a weird issue where my bluetooth isn't even recognized in the system (i.e the wifi portion of the card is working perfect but bluetooth even recognized?) Any ideas, I saw your...
  5. Stavi

    Psedog's Mod Pro. i7-8700K, Vega64, Gigabyte Z390 Aorus Pro Wifi

    Ill try re-give it a shot but I'm using the non-wifi version, will it still work? I went over to apple insider and found what was being dubbed as a "bullet proof" EFI for the non-wifi version but I was still getting a myriad of issues/couldn't even get it to boot. Even now re-installing under...
  6. Stavi

    Z390 Aorus Pro stuck on apple logo

    Do you know what the newest bios version will work on with this EFI? I used 9b for a long time and it work and just tried updating to 12d but it seems I lose out bluetooth with this newest bios
  7. Stavi

    [TOOL] [GENERATE PROPER PROBLEM REPORTING FILES]

    Confused here, running catalina 10.5.2 I received the same promt - "line 54: gen_debug: command not found" So I ran the three commands and now when I run the scripts it says I cannot connect to internet (also gen_debug has not been created yet) "Installing debug report generator.... Checking...
  8. Stavi

    Psedog's Mod Pro. i7-8700K, Vega64, Gigabyte Z390 Aorus Pro Wifi

    I'm pretty sure it has to do with my graphics card, I think its just giving me a blank screen and not actually breaking the build
  9. Stavi

    Psedog's Mod Pro. i7-8700K, Vega64, Gigabyte Z390 Aorus Pro Wifi

    Word to the wise update just broke my build
  10. Stavi

    Z390 Aorus Pro stuck on apple logo

    I was wondering for the DSST that is being used if you happen to know what ports are on off/usb2 or usb3 etc. or if there is perhaps a four with the diagram like "Blouses Hack Pro"? I have a Corsair Hydro H100 that plugs into one of the Mobo headers, however it interferes with sleep. That said...
  11. Stavi

    Z390 Aorus Pro stuck on apple logo

    @esafeddie, you were right on, ended up being the BIOS settings as the culprit! Very odd as the BIOS settings all worked for Mojave. I'm not sure which was the specific problem but I just used...
  12. Stavi

    Psedog's Mod Pro. i7-8700K, Vega64, Gigabyte Z390 Aorus Pro Wifi

    @bkopanja85 ended up being my something in my mobo settings, which one I have no idea... Odd to me though that the settings worked with Mojave.
  13. Stavi

    Z390 Aorus Pro stuck on apple logo

    When I am erasing the hard drive in disk utility before I install Catalina I should be slecting GUID Partition Map as the Scheme? There is no mention of which one to select in the Catalina Guide.
  14. Stavi

    Z390 Aorus Pro stuck on apple logo

    Yea I'm at a loss for words right now.. I'm still struggling. I have not used clover before (been using unibeast), but I was under the impression you would create a Mac OS X boot drive per apples official guidance using terminal "sudo /Applications/Install\ macOS\...
  15. Stavi

    Z390 Aorus Pro stuck on apple logo

    @esafeddie, Do you have a good source for Clover ver:5103? I see only 5102 on the tonymac
Top