Recent content by spang1974

  1. spang1974

    macOS Monterey is Now Available From the Mac App Store

    Upgraded no issues at all.
  2. spang1974

    macOS 11.2.1 Update

    Updated with no issues at all using OC 0.6.6
  3. spang1974

    macOS 11.1 Update

    20 minutes from start to finish. No issues at all encountered. I too just let opencore 0.6.4 do it's thing and never selected boot drive during the process. I just selected install now (after backing up my system) and walked away
  4. spang1974

    << Solved >> [Success] OpenCore 0.5.9 on Haswell Build GA-Z97-HD3

    Anybody upgrading to OpenCore 0.6.4 getting the following error on their splash screen before the picker or booting will need to change their config.plist file as seen below. Error - OCS: Failed to calculate size of the field containing <empty> as type integer, context <PlayChime>! Will need...
  5. spang1974

    << Solved >> [Success] OpenCore 0.5.9 on Haswell Build GA-Z97-HD3

    Did you see my post regarding updating OC? Anybody else have that would like to update OpenCore, please note: You must disable Secure Boot Model on you config.plist <dict> <key>SecureBootModel</key> <string>Disabled</string> </dict> </plist> Thanks to @jzrodriguez I was able to start booting...
  6. spang1974

    macOS 11.0 Big Sur is Now Available on the Mac App Store

    Had to wait until this morning to download update. Install went as expected, 3 or 4 restarts and system is optimising as I type.Using OpenCore 0.6.3.
  7. spang1974

    macOS 11.0 Big Sur is Now Available on the Mac App Store

    Yeah, sorry I wasn't clear. I meant did anyone know how to create the BS app from the files downloaded with gibMacOS.command. I don't actually have the BS app yet to put in my applications folder.
  8. spang1974

    macOS 11.0 Big Sur is Now Available on the Mac App Store

    Done! Any idea how to build the installer? BuildmacOSInstallApp.command is not compatible with Big Sur? Or is an installer not needed?
  9. spang1974

    << Solved >> [Success] OpenCore 0.5.9 on Haswell Build GA-Z97-HD3

    Anybody else have that would like to update OpenCore, please note: You must disable Secure Boot Model on you config.plist <dict> <key>SecureBootModel</key> <string>Disabled</string> </dict> </plist> Thanks to @jzrodriguez I was able to start booting with OpenCore. I have now updated...
  10. spang1974

    << Solved >> [Success] OpenCore 0.5.9 on Haswell Build GA-Z97-HD3

    Anybody have any pointers on overcoming USB port limits? I tried google but can't seem to find a workaround to getting my USB ports visible? Would it matter if I am using a rev.1 motherboard? Thank you Jzrodriguez98 for posting your OC, I was able to make the changes to serial numbers, etc and...
  11. spang1974

    Reboot Loop / Kernel Panic after Clover Update r5116 to r5117 (Solved)

    Fix it! I disabled Serial port in Bios and correctly identified graphics in Clover. I use these settings in config file - config.plist/Graphics/Inject/Intel=true - config.plist/Graphics/ig-platform-id=0x0d220003 - config.plist/Graphics/VBios=true - config.plist/Devices/FakeID/IntelGFX=0x0
  12. spang1974

    Reboot Loop / Kernel Panic after Clover Update r5116 to r5117 (Solved)

    So it looks like the changes made in Clover r5117 are: CloverThemeManager is now part of Clover.app. Advanced kernel patches to be independent on system version. Excluded old settings.
  13. spang1974

    Reboot Loop / Kernel Panic after Clover Update r5116 to r5117 (Solved)

    @jaymonkey Thank you I have not had any luck with r5119 either but I should have probably started there instead of the newest build.
  14. spang1974

    Reboot Loop / Kernel Panic after Clover Update r5116 to r5117 (Solved)

    Apologies if this covered previous I had no luck with my search. I cannot update clover past r5111. Every time I try to boot with a newer version of Clover I get a kernel panic and restart. I am however able to boot in safe mode with a newer version of clover bootloader. So where do I start to...
Top