Recent content by poadb

  1. poadb

    Starting a new adventure: Lenovo Thinkcentre M83. Plase help!

    Hey, very interesting. I actually have access to both an M73 and M83. I don't suppose it's possible (because it would be much easier) to have an image of the setup? Thinking Carbon Copy Cloner or equivalent? Well done on the hack though, :D
  2. poadb

    Mothership calling!

    I'm curious too. My mind was blown when I saw it lit up in red on the desk and wondered if it worked or was just for show!
  3. poadb

    [SOLVED] ATI Radeon HD 5570 on Mountain Lion

    [HELP] ATI Radeon HD 5570 on Mountain Lion The fix was to edit the boot.plist file again and change <key>GraphicsEnabler</key> <string>Yes></string> <key>AtiConfig</key> <string>Eumuler</string> Save and restart.
  4. poadb

    [SOLVED] ATI Radeon HD 5570 on Mountain Lion

    [HELP] ATI Radeon HD 5570 on Mountain Lion Hi shibirian, are you able to help in this regard? Ideally would liek full support/100% working ;)
  5. poadb

    [SOLVED] ATI Radeon HD 5570 on Mountain Lion

    [HELP] ATI Radeon HD 5570 on Mountain Lion Yes it does. But the menu bar is semi-transparent and the dock magnification is nice and smooth.
  6. poadb

    [SUCCESS] Intel DH67GD, Core i7-2600k, HD3000, ML 10.8.2...

    Yes. Will one over-ride the other though? Yes on both accounts :D Happy as Larry. Thanks RehabMan..... It's been a pleasure. (Hasn't it?)
  7. poadb

    [SUCCESS] Intel DH67GD, Core i7-2600k, HD3000, ML 10.8.2...

    @RehabMan: I saw lots of people talking about "GraphicsEnabler=No" and also found that this is in the boot.plist. So I edited the file you had me download and used the terminal to cp it to /Extras as before. This is now giving me full screen and correct resolution. Though I'm not sure if...
  8. poadb

    [SOLVED] ATI Radeon HD 5570 on Mountain Lion

    [HELP] ATI Radeon HD 5570 on Mountain Lion Well I found out that I can change the boot.plist rehabman gave to to GraphicsEnabler=No and now it works. Does this mean it's working fully though?
  9. poadb

    SOLVED: HD 5570 Not Working On 10.7.2

    Fully working - even this QE/CE thing I see people mention?
  10. poadb

    Resolution Issue with Radeon 5570 with device ID 68d9

    If you get this working, please let me know. Thanks
  11. poadb

    [SOLVED] ATI Radeon HD 5570 on Mountain Lion

    Hi all, HNY (2013) :D RehabMan has kindly helped me get a Hackintosh working on my Intel DH67BL, i7-2600k. It's all working now, but I can't get my graphics working properly. When I use 1920x1080, it's all pushed to the right of the screen, with about a 2inch gap on the left of the...
  12. poadb

    [SUCCESS] Intel DH67GD, Core i7-2600k, HD3000, ML 10.8.2...

    Yeah I'm just going around in circles. Gonna resort to asking for help on here :) (I'm not ashamed of it!) Happy New Year RehabMan!
  13. poadb

    [SUCCESS] Intel DH67GD, Core i7-2600k, HD3000, ML 10.8.2...

    I had to re-install as teh graphics got screwed by those kexts I installed. In anycase, editing out that section hasn't changed anything. I still get 800x600 after reboot and when I change to 1920x1080 it's bunched to the right. So - probably back to the drawing board but waiting on some other...
  14. poadb

    [SUCCESS] Intel DH67GD, Core i7-2600k, HD3000, ML 10.8.2...

    I was just about to ask lol. I've re-installed again, but this time wanted to ask what "breaks" the graphics in the step-by-step procedure, as the graphics are working fine on a fresh install, suggesting OOB support. Will give editing the IGPU out a go. EDIT > Do I just comment this section...
  15. poadb

    [SUCCESS] Intel DH67GD, Core i7-2600k, HD3000, ML 10.8.2...

    Yeah, I'm struggling at the moment, but I definitely will once I get it working. :) Thanks again RehabMan. Your support is very much appreciated.
Top