Recent content by Perkz123456789

  1. Perkz123456789

    [success] AMD RX 480 8 GB + MSI H110M Gaming + Skylake i5 6500

    Actually, I would say to try to get 10.12 back again before posting in Desktop Support. Do you still have the 10.12 key? Are you sure you have all the kexts? Once you boot from the USB one, and the installer finished, you should be able to boot into the HDD/SSD you installed it to(correct me if...
  2. Perkz123456789

    IOConsoleUsers: gIOScreenLockState 3

    Hello! I actually already tried that, but it gives me a weird screen glitch, where it's all stretched, it does work fine, however, if I use MacBook Pro 13,2. Thank you all
  3. Perkz123456789

    IOConsoleUsers: gIOScreenLockState 3

    I don't drop all ORM SSDTs.
  4. Perkz123456789

    IOConsoleUsers: gIOScreenLockState 3

    Haha, that was a bit to take in. But, I think I understand. You are saying almost no mackintosh will be 100% working without any tweaks, and that after Clover boots and does it's thing, Mac OS X itself has to do it's thing, and sometimes, that can go wrong, as in my case. Is that right?
  5. Perkz123456789

    IOConsoleUsers: gIOScreenLockState 3

    After trying this, it unfortunately didn't work. I, once again, get busy timeout[#], (60s): 'AppleACPICPU' I am tearing my hair out at this point. What could be different from booting from the USB vs HDD? Well, I guess we got further than the IOGraphics thing. I'm going to Google around and...
  6. Perkz123456789

    IOConsoleUsers: gIOScreenLockState 3

    I know that there are no guides and what not. That's why there is this forum! To get help from kind people like you! Anyway, I'll try your post after dinner. Check back with you in around 30 minutes. Thanks!!
  7. Perkz123456789

    IOConsoleUsers: gIOScreenLockState 3

    Yes, I just checked, and I do have all of those kexts.
  8. Perkz123456789

    IOConsoleUsers: gIOScreenLockState 3

    I rebooted after remove the Sensors kexts. Verbose shows the same exact errors. The Busy Timeout thing.. :(
  9. Perkz123456789

    IOConsoleUsers: gIOScreenLockState 3

    I tried without the FakeSMC-xxxxSensors kexts, and the same thing happened, but what do you mean by
  10. Perkz123456789

    IOConsoleUsers: gIOScreenLockState 3

    Hi! That, unfortunately, didn't work. See screenshots for the Verbose boot. After a few seconds, my moniter turns off, and won't go back on again, until I restart. Help appreciated!
  11. Perkz123456789

    IOConsoleUsers: gIOScreenLockState 3

    Hi, here are the two clover folders. Thank you!
  12. Perkz123456789

    IOConsoleUsers: gIOScreenLockState 3

    Alrighty! I am making this post in Mac OS X high Sierra. Although, it unfortanately, won't boot from the HDD unless I have the USB Installed plugged in, then it will work. Thanks!
  13. Perkz123456789

    IOConsoleUsers: gIOScreenLockState 3

    Wow. That's a lot of info! Thanks! I will try this the next time I can have access to a hackintosh! :)
  14. Perkz123456789

    IOConsoleUsers: gIOScreenLockState 3

    Ok, I will try once again to follow your instructions! Bios settings: Graphics device = PEG VT-d = Off Windows 7 installation mode = Off Serial port (Super I/O) = Off EFI Boot = On Secure Boot = Off (if it exists) Fast Boot = Off ErP = Enabled XHCI Handoff = Enabled And, I am confused on...
  15. Perkz123456789

    IOConsoleUsers: gIOScreenLockState 3

    I already have (1) and (3), and (2) is in the thread I posted :) Check my previous posts; I am not at home right now!
Top