Recent content by joliv999

  1. joliv999

    << Solved >> My Creative Webcam not recognized after upgrade to Mojave

    Sorted it out, connected to another USB port, it's working now. Just didn't realize that I have to have the camera plugged in before booting, can't just hot-swap. Thanks for the suggestion.
  2. joliv999

    << Solved >> My Creative Webcam not recognized after upgrade to Mojave

    Hi, just upgrade GPU and installed Mojave on top of my previous Sierra system. All went fine, apart an issue with my usb webcam. Went through many system updates/upgrades and definitely not fried, tried it on my other rig. Connected to all my USB ports, no luck. By the way, flash drives in all...
  3. joliv999

    Sapphire RX580 Nitro+ 8GB works OOB in 10.14.2

    Hi, so far so good. No issues at all. Knock on wood!!! Only issue at the moment is my webcam, doesn't get enough juice. USB ports work with flash drives, but webcam not powering up. Works on my other machine.
  4. joliv999

    Sapphire RX580 Nitro+ 8GB works OOB in 10.14.2

    I live in Thailand, got it from a local vendor. Couldn't believe prices at first, ordered 1st one cash-on-delivery, to make sure it was real.
  5. joliv999

    Sapphire RX580 Nitro+ 8GB works OOB in 10.14.2

    Got a great deal on this GPU, wasn't 100 certain if it would work, since there seem to be divided opinions. Did a fresh install with UniBeast/10.14.2, GPU recognized as RX 580 8 GB. No sound, after Multibeast with Apple.ALC, sound working (lucky guess, wasn't sure which one to use). Did a backup...
  6. joliv999

    [Solved] New Motherboard, Sierra drive from previous build only boots as USB HDD

    Stumbled across a solution. With nothing else coming to mind, decided to erase my USB installer and remake it, using my Macbook. To my great surprise, graphics came up to full resolution and my internal drive was suddenly visible. Mounted EFI partitions on both installer and internal SSD, copied...
  7. joliv999

    GA Z170MX Gaming 5 No Audio

    Hi, Not related the issue discussed here, but I really could use some help. I just started on my 2nd build with this same Mobo GA-Z170MX-Gaming 5, with correct settings in BIOS as per guidelines, but can't get internal drives recognized. USB installer works fine, does not see internal drive. I...
  8. joliv999

    [Solved] New Motherboard, Sierra drive from previous build only boots as USB HDD

    Hi P1LGRIM, Thank you for your reply, please see pictures attached. Booted internally and it stopped. Can't quite comprehend all the different messages on screen. Then after perhaps 1-2, I get the second scree with the "sign" on, it says at the bottom waiting for boot device. What I also find...
  9. joliv999

    [Solved] New Motherboard, Sierra drive from previous build only boots as USB HDD

    Hi, My old build based on a GB X58 served me well for many years, from Snow Leopard to Sierra, from Chameleon to Clover. A few weeks ago, after a improper shutdown, none of my Clover disks and USB installer would boot anymore, always getting stuck at bf1 : init6. Read all the guides, possible...
  10. joliv999

    Clover with the old guard: GA-X58A-UD3R Rev 2.0

    ; Well, as suggested, I replaced the CMOS battery, did not change anything. I can't boot Sierra at all anymore. None of my boot drives with clover work anymore, not even my Unibeast installer. Can't get past message b1f : init6 One older Chameleon/Mavericks external backup boots fine, one Win7...
  11. joliv999

    Clover with the old guard: GA-X58A-UD3R Rev 2.0

    Hi, still using the same original battery, will try to replace it, not much else I can do. Will report again if this works.
  12. joliv999

    Clover with the old guard: GA-X58A-UD3R Rev 2.0

    Tried all that. to no avail... makes no sense what so ever. Windows disks and older Chimera/Mavericks boot just fine. Perhaps time to bite the bullet and get a new MB and CPU... it's not worth all this frustration
  13. joliv999

    Clover with the old guard: GA-X58A-UD3R Rev 2.0

    Hi Going Bald, Tried your suggestions, also did not work. My Sierra setup was running great, never crashed before, even latest OS update did not require any further re-install of kext... Now I can't even create a new install, since my USB with Unibeast stalls at the same point. I don't...
  14. joliv999

    Sierra System fine, suddenly clover not booting

    I can boot to both my windows drives using F12 to select them. Work fine, used them for almost the entire day, even for some heavy gaming. My other Chimera/Mavericks also boots and works fine, also used it for several hours. While one particular setup might get corrupted, what I don't...
Top