Recent content by johnsch

  1. johnsch

    Mojave running great until updated Clover

    Same here. Had 10.14 working find and then I updated to latest Clover from Clover configurator (from version 4630 to 4674) and get blank black screen. Fortunately I had an earlier version on another hard drive from which I was able to boot and re-install 4630 (from Multibeast 10.4). Repeated...
  2. johnsch

    [Solved] Mojave won't recognize drives greater than 4TB

    Nevermind- it turns out to only be a problem on USB3 ports, drive is recognized on USB2 ports, and there are other threads that address that issue. Pretty sure I can figure it out. But thanks!
  3. johnsch

    [Solved] Mojave won't recognize drives greater than 4TB

    Upgrade from High Sierra to Mojave went fine but my 5TB external USB backup drive stopped working immediately after upgrade. Drive wasn't recognized by OS or Disk Utility (to reformat or repair). Thought it was just a coincidence. . I 'shucked' the drive and put it in separate external dock-...
  4. johnsch

    Anyone tested GA-Z170X-UD5 bios F23G ?

    I updated my GA-Z170X-UD5 TH to latest BIOS without issue. For this (the Thunderbolt version) of board the latest BIOS is F22e, but it has the same release date (1/11/2018) with the same description (Update CPU Microcode) as the F22G for the non-thunderbolt board. You have to reset some BIOS...
  5. johnsch

    El capitan USB issues - possible fix.

    AMAZINGLY CLEAR INSTRUCTIONS!! Even Noob like me was able to do it successfully. Thank you so much- worked on my GA-Z87X-UD7 TH
  6. johnsch

    Yosemite Handoff-capable Bluetooth adapters?

    Update: Bluetooth and wifi working now- the cable on the adapter side was on wrong- just had to reverse it. FYI- OSXWiFi Sales responded to my email quickly.
  7. johnsch

    Yosemite Handoff-capable Bluetooth adapters?

    Just received mine from OSXWiFi.com. I spent the extra money because I wanted something that worked right out of the box. Unfortunately, bluetooth doesn't work. Wifi works fine. Switched PCI slots and USB headers but nothing. About this Mac lists "No information found' under Bluetooth. MB...
  8. johnsch

    Guide: Update OS X Mavericks to OS X Yosemite Using UniBeast and MultiBeast

    OK, just tried this and this method still works for installing/ugrading to RAID0 :)
  9. johnsch

    Guide: Update OS X Mavericks to OS X Yosemite Using UniBeast and MultiBeast

    Does anyone know if this process for utilizing RAID 0 for system drive will still work with Yosemite (see link)? I successfully installed Yosemite on a second drive which I would like to clone onto RAID 0 (which is currently running Mavericks using the process in the link)...
  10. johnsch

    Guide for RAID-0 on OS X 10.8.5 using tonymacx86 tool set

    Do you know if this process will still work with Yosemite? I've upgraded successfully to Yosemite, but on a clone of my working RAID drive. Would like to clone this drive to my working RAID 0 (which is currently running Mavericks using your post). Thanks!
  11. johnsch

    Gigabyte GA-Z87X-UD7-TH - Thunderbolt 2.0 Testing

    Just as a follow-up to my earlier problem with Thunderbolt. Turns out I had a bad motherboard- RMA'd it; got it back a couple of days ago and everything seems to be working fine now, including Thunderbolt ports! Thanks all. John
  12. johnsch

    Gigabyte GA-Z87X-UD7-TH - Thunderbolt 2.0 Testing

    Thanks. Not hotswapping; using lacie TB drive and cable that work in my macbook pro. Are there any settings on the board itself that I might have set wrong - dip switches, turbo-buttons?
  13. johnsch

    Gigabyte GA-Z87X-UD7-TH - Thunderbolt 2.0 Testing

    Hi all, I'm stumped, I just cannot get Thunderbolt working under Windows (won't work under OS X either obviously). Any thoughts/suggestions would be appreciated. I've tried all the recommended BIOS settings mentioned in this thread and others. I've removed all other hard drives, tried two...
  14. johnsch

    OS X 10.8.1 Update

    Article: OS X 10.8.1 Update SSD trim enabler no longer works. Did update directly from Apple store. Restoring from Multibeast didn't work for some reason. Newbie here- how can I restore this old IOAHCIFamily.kex. Thx. John
Top