Contribute
Register

Recent content by derpuma

  1. derpuma

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Question about Thunderbolt 3 on the Gigabyte Z390 Designare. Is there hotplug for Thunderbolt 3 Devices like PCIe external GPUs or real Thunderbolt Hardware, or is Hotplug only for USB-C Devices like Sticks or HDDs?
  2. derpuma

    New Nvidia Web Driver 343.02.02F02 ?

    No success with this config! Black screen now... No more Kernel Panic... I am on 2x DVI Ports with dual monitor setup. Where the heck is the problem... :-/ May I have to say that I do not use a DSDT!? Update Screenshot of my EFI Partition! Maybe I have to get rid of some drivers?
  3. derpuma

    New Nvidia Web Driver 343.02.02F02 ?

    Thanks for your quick reply! The Card worked fine on a vanilla OS X 10.10.2! Kernel Panic only after updating the web driver! I will try to delete AppleTyMCEDriver.kext and uncheck NvidiaInjection.... Will get back in a few... lets see if that works...
  4. derpuma

    New Nvidia Web Driver 343.02.02F02 ?

    I have also a problem installing the newest driver: WebDriver-343.02.02f04.pkg I am on 10.10.2 with the newest security patch. My GFX ist a GTX 285 Nvidia. Vanilla OS X Retail Nvidia Drivers. No Nvidia Webdriver installed before! I am using clover with the this settings (see screenshots)...
  5. derpuma

    [Success] y2Brian's Build | GA-X99 G1 | Haswell-E 6-Core i7-5820K | GTX-970 | Crucial 250 M2

    I think with clover, you would have the possibility to patch the AppleHDA.kext while booting up, and your sound problems should be gone! Also iMessage should work out of the box with clover, without patching anything... Nice build. I am thinking about a 8-core System for Video editing...
  6. derpuma

    Replace GeForce GTX 285 with 750 Ti...

    Hey guys, I am thinking about a replacement of my Graphics Card. As you can see in the screenshot i am running a Intel Core i5 4670K 4x 3.40GHz CPU overlocked to 4.2 GHz. As GPU a Nvidia GTX2 285. I am doing heavy web development, graphics design and some video editing with my system...
  7. derpuma

    R9 290X, Yosemite, and Dual Displays

    LOL, why should CLOVER be the only way? I had NILL prob with chameleon...
  8. derpuma

    Can't launch Adobe Lightroom 5 in Yosemite.

    Delete it and try to install it over Creative Cloud Application...
  9. derpuma

    Clover ACCIDENTALLy on my iMac

    welcome! ;-)
  10. derpuma

    Can't launch Adobe Lightroom 5 in Yosemite.

    If this doesn't work... the error says: AgPathUtils.getStandardFilePath: can't create directory at: /Users/pintolcv/Library/Application Support/Adobe/Lightroom' So there is def something wrong with your permissions. Have you tried to to a Volume and Right repair via Disk Utility?
  11. derpuma

    Can't launch Adobe Lightroom 5 in Yosemite.

    Try to remove the contents of the SLCache folder and relaunch Lightroom 5.5 SLCache Location: Library/Application Support/Adobe/SLCache
  12. derpuma

    Clover ACCIDENTALLy on my iMac

    If you have installed clover, you should see at least some files named boot0af boot0ss boot1h in one of your EFI Partitions. If you do not have any of this, no clover EFI boot loader is installed... May you installed it by default?! then there should be a clover folder and boot...
  13. derpuma

    Can't launch Adobe Lightroom 5 in Yosemite.

    No Problems here! How did you do your installation? Take the demo install it by hand and use a serial to register... Don't install Lightroom via Creative Cloud App!
  14. derpuma

    Yosemite OSX86 Cloning to Macbook Pro Retina

    Read my Post! I wanted to avoid reinstalling all my Programs! Esp. the installation of the Adobe CC 2014 Apps with Updates and including the cracking procedure alone took a hole day of time!!!!! And by the way... My clone Method as described took about 1 hour!
  15. derpuma

    Clover ACCIDENTALLy on my iMac

    if you installed it EFI go to terminal diskutil list mount the efi partition open it in finder move everything to trash close finder back to terminal unmount the partition. if you installed clover by defaults trash the clover folder if you do not see its folder...
Top