Recent content by c00lbeans

  1. c00lbeans

    10.14.6 to 10.15.4 install wont boot?

    Latest version does not work. I also didnt cross post. I posted a question directly to another member in someone elses thread with a similar but different issue.
  2. c00lbeans

    Clean installation Catalina 10.15.4 (black screen with Apple logo)

    im on the lastest version. No worky
  3. c00lbeans

    10.14.6 to 10.15.4 install wont boot?

    Installer quickly stalls at this point. Is there a problem with locked files or something? Im on Aorus pro with 9900k.
  4. c00lbeans

    << Solved >> Mojave 10.14.6 9700k "Display 7MB/8MB" (Intel UHD 630)

    Sorry Im not seeing what you changed to make it work. Is it in your config? Did you have to make any edits to the DSDTs? My efi is only using a couple SSDTs for usb.
  5. c00lbeans

    nⓩxtMac Pro - i9-9900k - Gigabyte Aorus z390 Pro - macOS Mojave - Sapphire Vega 64 Reference

    @MESwan I got everything working with a new install of macOS. What BIOS settings are you using to Overclock?
  6. c00lbeans

    << Solved >> Mojave 10.14.6 9700k "Display 7MB/8MB" (Intel UHD 630)

    @bendahsie96 Can you elaborate what you changed/ patched to fix this. I have the same problem and want to add your fixes to my config
  7. c00lbeans

    Psedog's Mod Pro. i7-8700K, Vega64, Gigabyte Z390 Aorus Pro Wifi

    @psedog yo what bios version are you on with that latest EFI? I have been trying to get 10.14.6 to install and boot for the last week on an aorus pro non wifi.
  8. c00lbeans

    nⓩxtMac Pro - i9-9900k - Gigabyte Aorus z390 Pro - macOS Mojave - Sapphire Vega 64 Reference

    @MEWSWAN Thanks I tried that EFI with the two Thunderbolt SSDTs removed. I also tried it with all the patched SSDTs removed and your graphics kext removed. This is as far as I got both times. I also tried the attached EFI that has free2000 removed. I think it went a bit further. This is...
  9. c00lbeans

    nⓩxtMac Pro - i9-9900k - Gigabyte Aorus z390 Pro - macOS Mojave - Sapphire Vega 64 Reference

    @MESwan What BIOS are you using with your Aorus Pro? I have the same motherboard, i9-9900K, and Sapphire RX 580 Nitro. I installed Mojave 10.14.6 on my drive using my old hackintosh and can't find a working config for my EFI. I have tried every EFI in this thread and tried a fresh clover...
  10. c00lbeans

    << Solved >> Z390 Aorus Elite - can't boot / keep settings in NVRAM

    Can I get a copy of your efi folder for the aurus elite. I cant seem to make a working one.
  11. c00lbeans

    << Solved >> Z390 Aorus Elite - can't boot / keep settings in NVRAM

    can I get your efi folder? I cant get my aurus elite to boot up with mojave
  12. c00lbeans

    9900k + z390 Aurus Elite wont boot

    I tired to follow this guide. https://www.tonymacx86.com/threads/n-z-xtmac-pro-i9-9900k-gigabyte-aorus-z390-pro-macos-mojave-sapphire-vega-64-reference.267090/ I installed and got it to boot up once using the vanilla clover config and kexts. The computer ran slow so I tried to make the changes...
  13. c00lbeans

    Apple Unveils Redesigned Mac Pro Desktop and Pro Display XDR at WWDC

    8 core is about $750 based on press release
  14. c00lbeans

    Apple Unveils Redesigned Mac Pro Desktop and Pro Display XDR at WWDC

    The base 8 core is 6k for a cheese grater with what 2k worth of parts. Plus no openCL, no nvidia many creatives that use graphics acceleration like 3d artist might have some unnecessary hurdles to work around. I look forward to building a similar spec machine thats 1/5 the price and 30% faster...
Top