Recent content by AndrewJames

  1. AndrewJames

    [Success] 5k High Sierra | GA-H170N-WIFI | GTX-960 | Dell UP2715K

    So I followed these instructions to a T. Everything was working great, I was able to install High Sierra and get the machine working. Until I installed the kexts and Nvidia drivers - now when I try to boot up I get the classic prohibited/stop sign after the Apple logo and loading bar screen...
  2. AndrewJames

    Wanting to Update to Catalina... Can I? And How?

    So what would I be able to upgrade to safely?
  3. AndrewJames

    Wanting to Update to Catalina... Can I? And How?

    That's helpful to know and something that I didn't even think about
  4. AndrewJames

    Wanting to Update to Catalina... Can I? And How?

    I'm running El Capitan currently and I'm cautious to update because I would have to change my system definition. What would be a safe system definition to pick? I'm currently running Mac Pro 3,1. Here's my setup: GTX 960 & Intel i7 3.4 (unsure of what exact model. I'm an idiot and threw away...
  5. AndrewJames

    [SOLVED] Machine won't display video — bricked MOBO?

    Thanks so much!! I used the jumper on my motherboard and it worked. I reconfigured all my BIOS settings, did a clean install of OS X, and everything is up and running now. Thank you again
  6. AndrewJames

    Introducing the macOS Sierra critter!

    Stoked to get to use it! It's so adorable!
  7. AndrewJames

    Machine will turn on but will not display to monitor. Not sure what's going on. Any help appreciated

    That's correct. However, last night I unplugged the battery, shorted the CLRCMOS, and got everything reset. It's up and working now! Still have no clue what happened, but I'm happy I can see and everything seems to be working fine now (after fixing the BIOS settings to the necessary Hackintosh...
  8. AndrewJames

    [Success] El Capitan 10.11.5 + Nvidia Geforce 740 GT [4GB GDDR5] + Skylake

    I tried that earlier today and I'm pretty sure it bricked my mobo... What did I do wrong?
  9. AndrewJames

    Changed BIOS, no signal to monitor

    Also having the same issues. Help would be appreciated SPECS: HARDWARE Motherboard: GA-H170N wifi CPU: Intel i7 6700K - quad core GPU: Gigabyte GeForce GTX 960 RAM: Crucial Ballistix sport 2x8gb SOFTWARE OSX El Capitan 10.11.5 UniBeast 6.2.0
  10. AndrewJames

    [SOLVED] Machine won't display video — bricked MOBO?

    This is my first time building a Hackintosh. So let me explain the situation as best I can with the limited Hackintosh lingo I possess. (background info - non essential to the issue but may hold some value) I have successfully installed El Capitan onto my computer with relative ease. However...
  11. AndrewJames

    Machine will turn on but will not display to monitor. Not sure what's going on. Any help appreciated

    This is my first time building a Hackintosh. So let me explain the situation as best I can with the limited Hackintosh lingo I possess. (background info - non essential to the issue but may hold some value) I have successfully installed El Capitan onto my computer with relative ease. However...
  12. AndrewJames

    [Success] El Capitan 10.11.5 + Nvidia Geforce 740 GT [4GB GDDR5] + Skylake

    My display doesn't seem to be working with just hooking it into the HDMI on the motherboard... So I can't see what I'm doing
  13. AndrewJames

    [Success] El Capitan 10.11.5 + Nvidia Geforce 740 GT [4GB GDDR5] + Skylake

    Do you guys think this would work for the GTX 960? I've been having install troubles and I can't figure out what's going on (I'm new to this whole thing). When I try to boot with Clover, it just hangs on the Apple logo with a loading bar that doesn't fill. HARDWARE Motherboard: gigabyte lga1151...
  14. AndrewJames

    [SOLVED] El Capitan Install Help Please? :(

    Just tried it on a USB 2.0 stick... Same thing. And again, all I have is USB 3.0 ports on my machine (unfortunately). Any other troubleshooting suggestions?
  15. AndrewJames

    [SOLVED] El Capitan Install Help Please? :(

    So this is my first time doing anything like this (basically, I have no clue what I'm doing), so really any help or input would be appreciated. Thank you in advance. I've checked the "Big List of Solutions for El Capitan Install Problems" post and I can't seem to find what I need, so as the...
Top