Recent content by 29satnam

  1. 29satnam

    Install entrie on Clover after macOS 10.15.4 Update

    Worked for me on Catalina 10.15.5. Deleted all the folder and that removed all the unwanted installer drives.
  2. 29satnam

    BCM94352Z NGFF M.2 WIFI 3 minutes bootup time with Catalina

    Hello! I bought this DW1560 Card off AliExpress. It was working just fine with Mojave and older versions, but with Catalina Wifi takes 3 minutes to bootup. And on the other hand BT is just fine. I tried the new BrcmPatchRAM3, doesn't make any difference. Here's detail from Hackintool: VID...
  3. 29satnam

    After 10.15.1 Update, Get Black Screen with Updated Kexts

    Clover 5098 works too! I just upgraded Clover, then WEG and Lilu. That's all.
  4. 29satnam

    After 10.15.1 Update, Get Black Screen with Updated Kexts

    You might need to update Clover to 5097.
  5. 29satnam

    After 10.15.1 Update, Get Black Screen with Updated Kexts

    Sapphire RX 580 Pulse user here. Had the same black screen issue, added new WEG 1.3.4 in the Clover EFI drive and updated to Clover 5097 Links: https://github.com/Dids/clover-builder/releases/tag/v2.5k_r5097 https://www.tonymacx86.com/resources/whatevergreen.440/
  6. 29satnam

    Solved > BCM94352Z - wifi didn't work at start but after 4min and slow start & shutdown

    Can someone please share the link and name of all kexts used, I have the exact same issue.
  7. 29satnam

    macOS 10.15 Catalina is Now Available on the Mac App Store

    I also have the same hardware. i7-6700, 580 Pulse 8GB, Z170k Motherboard. Just upgraded to Catalina. https://github.com/29satnam/Skylake-RX580-Hackintosh
  8. 29satnam

    Solved > Hackintosh Crashing (Photoshop/Final Cut/4K)

    I've ordered the same card i hope it doesn't create any issue lol
  9. 29satnam

    [Solved] Nvdia 1050 GPU dual-monitor issue with macOS 10.13.4

    Do we have a fix for Nvidia web drivers with Mojave?
  10. 29satnam

    [Success...or not]...sort of. GA-P55-USB3, Mojave & Radeon 7750

    Kinda same happening with my HD7750. Output is working just fine with HDMI, DVI connected display is detected but black screen, I'm on 10.13.6 currently and already ordered one Display Port cable off amazon.
  11. 29satnam

    [GUIDE/Workaround] Using Intel HD530 with Dual Monitors

    With Whatevergreen and FB patcher so far I've been able to get full acceleration, still trying to get the second monitor to work.
  12. 29satnam

    [Guide] Intel Framebuffer patching using WhateverGreen

    I'm not able to get the second monitor to work with HD530 Desktop on Mojave. Graphics acceleration is fine. Tried all 3 patching methods. HDMI output is working, but not the DVI one.
  13. 29satnam

    [GUIDE/Workaround] Using Intel HD530 with Dual Monitors

    Hey, have you tested it out with Mojave? And can you please explain the AGDPfix.
Top