USB drivers not being removed ... ?

Discussion in 'MultiBeast Archived Threads' started by drkucho, May 2, 2017.

  1. drkucho

    drkucho

    Joined:
    Jun 10, 2014
    Messages:
    6
    May 2, 2017 at 9:57 PM #1
    drkucho

    drkucho

    Joined:
    Jun 10, 2014
    Messages:
    6
    Hello, I have a zotac mini pc and I installed mavericks years ago (with so much help from a hackintosh expert) and these days I just installed Sierra following the guide and tools of this website.

    Im so happy cause this time it was a piece of cake compared with the previous, almost everything works without much effort (usb, audio, graphics etc) but trying the 3 different options for USB on Multibeast, I have noticed that when I unselect one of the check marks and click Install, the corresponding USB kexts that I previously installed with Multibeast are not deleted ... also the plist entry in clover plist (that one to increase usb limit) is not deleted

    if this is a intended behaviour does not make sense to me, is it a bug?
     
  2. MacMan

    MacMan Administrator Staff Member

    Joined:
    Feb 2, 2010
    Messages:
    8,067
    Motherboard:
    GA-Z270X-Ultra Gaming
    CPU:
    i7-7700K
    Graphics:
    GTX 1070
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    May 2, 2017 at 10:46 PM #2
    MacMan

    MacMan Administrator Staff Member

    Joined:
    Feb 2, 2010
    Messages:
    8,067
    Motherboard:
    GA-Z270X-Ultra Gaming
    CPU:
    i7-7700K
    Graphics:
    GTX 1070
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Closed, working as intended.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice