Contribute
Register

<< Solved >> Unable to update the newest Supplemental Update

Status
Not open for further replies.
Joined
Jan 24, 2011
Messages
60
Motherboard
Gigabyte GA-Z170X-UD5
CPU
i7-6700K
Graphics
RX 580
Mobile Phone
  1. iOS
As the title says, I've upgraded all my relevant kexts to their newest version. I've also tried installing with Clover 5107, 5108, and 5109 with no luck. All it does when I restart is go to the black installer screen, thinks for a minute, the reboots. No Installer visible on the Clover boot screen.

Any help would be greatly appreciated because I'm stumped.
 
Joined
May 12, 2012
Messages
41
Motherboard
ASUS PRIME Z270-A
CPU
i5 7500
Graphics
Sapphire Nitro+ Radeon RX 570 4GB
Mac
  1. Mac mini
Mobile Phone
  1. iOS
Hi there,
I'm have the same problem where the update downloads and it requests to reboot and when the clover screen appears the installation drive isn't created and just boots with standard partition with no update being performed.
 
Joined
Apr 1, 2010
Messages
311
Motherboard
ASUS Prime Z390-P
CPU
i9-9900K
Graphics
RX 5700 XT
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. iOS
do you see a partition with -DATA at the end, if you do, select that one, CLOVER doesn't always select the correct partition
 
Joined
Mar 30, 2013
Messages
128
Motherboard
Gigabyte Z170X Ultra Gaming
CPU
6600K
Graphics
RX 580
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
It installed fine on my desktop. But on my laptop, the option for -DATA is not even there.
 
Joined
Jun 25, 2012
Messages
4
Motherboard
Gigabyte Z170-HD3P
CPU
i7-6700K
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Same here. Installation drive isn't created and just boots with standard partition with no update being performed.
 
Joined
Jan 24, 2011
Messages
60
Motherboard
Gigabyte GA-Z170X-UD5
CPU
i7-6700K
Graphics
RX 580
Mobile Phone
  1. iOS
Solved! Got this from another thread. Boot to the clover screen, press F-11 to clear the NV-RAM, reboot and go to the desktop, run the installer again and reboot. At the Clover screen press F-3 if the -Data partition isn't showing. Worked for me!
 
Joined
Mar 10, 2011
Messages
349
Motherboard
Gigabyte Designare TRX40
CPU
Ryzen 3970x
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
mine went smoothly maybe it has to do with OpenCore
 
Status
Not open for further replies.
Top