Contribute
Register

Unable to boot into installer

Joined
Dec 27, 2013
Messages
13
Motherboard
Gigabyte H97M-D3H
CPU
Core i7-4790k (4GHz)
Graphics
Palit NVIDIA Geforce GTX 970 (3.5GB) JetStream
Mac
MacBook Pro
Classic Mac
Power Mac
Mobile Phone
iOS
So I'm trying to install El Capitan onto my new workstation and I'm not getting anywhere thanks to this error "**** [IOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!"

Specs:
Intel Core i7-4790k
Gigabyte H97M-D3H MB (Updated to F7 BIOS)
Palit Jetstream Geforce GTX 970 (Removed in an attempt to install Mac OS X)
8GB Corsair Vengeance 1600mhz DDR3 (2x4GB)
650w EcoCool PSU
Corsair H100i GTX CPU Cooler

I've tried all the commands I could think of (nv_disable=1 GraphicsEnabler=No npci=0x2000, etc) as well as changing the SMBIOS to MacPro,3,1 but to to no avail... Any help would be appreciated
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
21,018
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
So I'm trying to install El Capitan onto my new workstation and I'm not getting anywhere thanks to this error "**** [IOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!"

Specs:
Intel Core i7-4790k
Gigabyte H97M-D3H MB (Updated to F7 BIOS)
Palit Jetstream Geforce GTX 970 (Removed in an attempt to install Mac OS X)
8GB Corsair Vengeance 1600mhz DDR3 (2x4GB)
650w EcoCool PSU
Corsair H100i GTX CPU Cooler

I've tried all the commands I could think of (nv_disable=1 GraphicsEnabler=No npci=0x2000, etc) as well as changing the SMBIOS to MacPro,3,1 but to to no avail... Any help would be appreciated
"Missing Bluetooth Controller Transport" is not an error - It's just a notification.
It is not related to your problem but it does give an indication to the cause - Graphics.

Ensure that VT-d is disabled in your BIOS.

Connect to your monitor with a digital connection - DVI or HDMI - VGA is not supported.
 
Joined
Dec 27, 2013
Messages
13
Motherboard
Gigabyte H97M-D3H
CPU
Core i7-4790k (4GHz)
Graphics
Palit NVIDIA Geforce GTX 970 (3.5GB) JetStream
Mac
MacBook Pro
Classic Mac
Power Mac
Mobile Phone
iOS
"Missing Bluetooth Controller Transport" is not an error - It's just a notification.
It is not related to your problem but it does give an indication to the cause - Graphics.

Ensure that VT-d is disabled in your BIOS.

Connect to your monitor with a digital connection - DVI or HDMI - VGA is not supported.
I've connected the integrated graphics up to HDMI on my TV since my actual display uses DP, it works!
On top of that I used the 'Load Video BIOS' thing as well as the MacPro3,1 SMBIOS and the overrides "dart=0 -x -v IGPEnabler=yes"

Update: I have installed both the Nvidia Alternate Drivers and the post-installation of Multi-Beast but now it won't boot unless it's in safe mode, other wise this error will appear:


It happens both with and without the GTX 970... How do I get the hackintosh boot without going into Safe Mode?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
21,018
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Is there no way to solve this? :banghead:
It could easily be solved by using the forum Search tool.

The KP is because you used a MacPro5,1 system definition but neglected to delete the AppleTyMCEDriver.kext.

Boot in Safe Mode and either change your system definition to one that doesn't use ECC RAM or,
In Finder navigate to /System/Library/Extensions/ and move AppleTyMCEDriver.kext to the Trash.

Restart.

BTW : You don't need to host your images on third party sites - You can attach them to your posts here.

Rules said:
Do not cross post or create identical threads in multiple forums.
Duplicate threads will be deleted
 
Top