Contribute
Register

Thin Mini ITX Tester: 150W External PSU - i3-3225 - GA-B75TN

tonymacx86

Administrator
Staff member
Joined
Nov 18, 2009
Messages
8,644
Motherboard
Z370N WIFI
CPU
Core i7 8700K
Graphics
Radeon RX Vega 56
Mac
MacBook Air
Classic Mac
Apple, PowerBook
Mobile Phone
iOS
CustoMac Eco - Thin Mini-ITX Tester: GA-B75TN

Been using this rig for a few months now as a HTPC- streaming video, and testing temperatures. It's been running strong, however it does require extra kext patching for Power Management to work properly. Therefore I can't really recommend this board over standard Gigabyte boards. Unfortunately they do not have the standard Gigabyte UEFI. This combined with the low availability of external power supplies in the common market makes them a more specialized piece of equipment. But enjoy the pics-
 
Joined
Nov 27, 2013
Messages
10
Motherboard
Amiga 500 - GA-B75TN
CPU
Core i5-3475S
Graphics
HD 4000
Mac
iMac
Classic Mac
iBook
Mobile Phone
Hey there,

Sorry if I take this thread back from the dead, but I've build a system based on the same motherboard but can't get any sound.
Everything indicates that it should be working but there is in fact no sound coming from the rear port.
In Multibeast I've used Realtek ALCxxx > With DSDT > ALC887/888b Current v100302. Did I do something wrong?

Thanks.
 

tonymacx86

Administrator
Staff member
Joined
Nov 18, 2009
Messages
8,644
Motherboard
Z370N WIFI
CPU
Core i7 8700K
Graphics
Radeon RX Vega 56
Mac
MacBook Air
Classic Mac
Apple, PowerBook
Mobile Phone
iOS
Status report:

Updated this rig to Mavericks 10.9.1 with no issues, since I'm using HDMI audio and the Intel Graphics have been updated, I had to reissue the patch in order to re-enable HDMI audio.

Code:
sudo perl -pi -e 's|\x00\x00\x00\x00\x00\x02\x05\x00\x00\x00\x04\x00\x00\x07\x01\x00\x00|\x00\x00\x00\x00\x00\x02\x05\x00\x00\x00\x08\x00\x00\x06\x00\x00\x00|g' /System/Library/Extensions/AppleIntelFramebufferCapri.kext/Contents//MacOS/AppleIntelFramebufferCapri
So 1 extra step. Did not have to reinstall the patched AppleCPUPM kext.

:thumbup:
 

SJ_UnderWater

Moderator
Joined
Dec 3, 2010
Messages
652
Motherboard
Gigabyte GA-H55M-S2V
CPU
Intel i3-530
Graphics
HIS HD 6570
Mac
iMac
Classic Mac
Mobile Phone
Android
With patcho that would be
Code:
patcho 00000000000205000000 04000007010000 08000006000000 /System/Library/Extensions/AppleIntelFramebufferCapri.kext/Contents/MacOS/AppleIntelFramebufferCapri
 
Joined
Dec 21, 2013
Messages
2
Mac
Classic Mac
Mobile Phone
Haii

Im about 2 mouseclicks away from ordering the B75 motherboard and ran into your thread, it seems to have died out a bit. how did things end up with the Thin Itx thingy and Hackintosh? got everything worked out and running smoothly???
 
Joined
Jul 13, 2013
Messages
1
Motherboard
Gigabyte B75-TN
CPU
Intel Core I5 3570K
Graphics
HD3000
Mac
Classic Mac
Mobile Phone
Hey there,
first I want to apologize for my bad English.

I also have the Gigabyte board b75tn and stuck at the installation.
I use an Intel 3570K processor with the HD4000 graphics.
I tried to install Mac os 10.5 but every time I stuck at the point still waiting for root device.
Could you tell me please what are your bios settings and with wich method you installed Mac os?

I hope for an answer and thank you in advance
aerox93
 
Top