Contribute
Register

[SUCCESS] Ziglen’s Build: i7-3930k - GA-X79-UD5 - 4GB RAM - EVGA GeForce GT 640

Status
Not open for further replies.
Joined
Jun 2, 2011
Messages
109
Motherboard
GA-Z370 Aorus Ultra Gaming
CPU
8700K
Graphics
GTX 1050 Ti
Mac
  1. Mac Pro
Classic Mac
  1. 512K
  2. iBook
  3. iMac
  4. Performa
  5. Power Mac
  6. PowerBook
Mobile Phone
  1. iOS

Thanks for that Stork. But I don't think it applies to me, or this particular install method (using this motherboard), although I may be mistaken. Which is my reason for asking. On the link you posted TonyMac states:

lion.png

Here, in the simplest of terms, is the method for retail Mac OS X Installation using iBoot, UniBeast, MultiBeast without access to a Mac. If you have access to a Mac, use the default UniBeast guide on it's own.
[/URL]

I have another "Mac", and I assumed that since Ziglen's "installation instructions" don't start with: "Install Snow Leopard From Retail Disc", that it may not be necessary (as first mentioned in the beginning of the OP). I'm thinking that maybe it can be done with Mountain Lion on a Unibeast USB drive. The link you posted only further reinforces my hunch. But, thanks for chiming in with that suggestion. Have you installed ML with this mobo & CPU?
 
Last edited by a moderator:
Joined
Mar 24, 2011
Messages
10
Motherboard
Gigabyte GA-X79S-UP5-WIFI
CPU
Intel 3930K
Graphics
Radeon 7950
Mac
Classic Mac
Mobile Phone
p.s. anyone knows about quadro performance on osx? with win7 64bit and cinebench i have 60 fps. mac version scores 48...

that's standard. The Radeon 7950 is way worse compared to the Windows side (halved). Linux is even faster for OpenGL. It's the main weak spot for OS X. Luckily render speeds are usually faster on the OS X side.

anyway, thanks to Ziglen. I have my GA-X79-UD5-WIFI 3930K machine running smoothly now. I just need to sort out the lack of audio.
 
Joined
Jun 2, 2011
Messages
109
Motherboard
GA-Z370 Aorus Ultra Gaming
CPU
8700K
Graphics
GTX 1050 Ti
Mac
  1. Mac Pro
Classic Mac
  1. 512K
  2. iBook
  3. iMac
  4. Performa
  5. Power Mac
  6. PowerBook
Mobile Phone
  1. iOS
I just need to sort out the lack of audio.

You can't get any audio at all? Ziglen has the front audio ports working (if I'm not mistaken). I wonder what it could be. But you have the gigabyte supplied wifi working? What about bluetooth?
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,819
Motherboard
Asus ProArt Z490 Creator
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Gang,

See MacMan's article on the [url="http://www.tonymacx86.com/343-os-x-10-8-3-nvidia-6xx-opencl-benchmarks.html]OS X 10.8.3 and NVIDIA 6xx OpenCL Benchmarks[/url] issues.
 
Joined
Mar 24, 2011
Messages
10
Motherboard
Gigabyte GA-X79S-UP5-WIFI
CPU
Intel 3930K
Graphics
Radeon 7950
Mac
Classic Mac
Mobile Phone
You can't get any audio at all? Ziglen has the front audio ports working (if I'm not mistaken). I wonder what it could be. But you have the gigabyte supplied wifi working? What about bluetooth?

ya, I have no audio. Sound panel Output shows no devices. I've tried all the files provided but still no go. Any tips? I'm running 10.8.3 for the AMD 7950 support so maybe that's the issue.
 
Joined
Mar 24, 2011
Messages
10
Motherboard
Gigabyte GA-X79S-UP5-WIFI
CPU
Intel 3930K
Graphics
Radeon 7950
Mac
Classic Mac
Mobile Phone
oh **** - just reinstalled the audio stuff and rebooted and suddenly front panel headphones work. Sweet. thanks again.
 
Joined
Jun 2, 2011
Messages
109
Motherboard
GA-Z370 Aorus Ultra Gaming
CPU
8700K
Graphics
GTX 1050 Ti
Mac
  1. Mac Pro
Classic Mac
  1. 512K
  2. iBook
  3. iMac
  4. Performa
  5. Power Mac
  6. PowerBook
Mobile Phone
  1. iOS
oh **** - just reinstalled the audio stuff and rebooted and suddenly front panel headphones work. Sweet. thanks again.

No kidding? Congrats! Did you check the rear? Is the mic input working? Can you tell us exactly what you did?

I prepared for the worst, and just ordered a cheap USB Behringer UCA-202 audio interface for $25. Although, I'm still going to do my best to try to get the on-board audio working.
 
Joined
Mar 24, 2011
Messages
10
Motherboard
Gigabyte GA-X79S-UP5-WIFI
CPU
Intel 3930K
Graphics
Radeon 7950
Mac
Classic Mac
Mobile Phone
No kidding? Congrats! Did you check the rear? Is the mic input working? Can you tell us exactly what you did?

I prepared for the worst, and just ordered a cheap USB Behringer UCA-202 audio interface for $25. Although, I'm still going to do my best to try to get the on-board audio working.


the rear panel sound is working as well (the front panel is on my Corsair 550D). haven't tested mic input. never need it.
 
Joined
Jun 2, 2011
Messages
109
Motherboard
GA-Z370 Aorus Ultra Gaming
CPU
8700K
Graphics
GTX 1050 Ti
Mac
  1. Mac Pro
Classic Mac
  1. 512K
  2. iBook
  3. iMac
  4. Performa
  5. Power Mac
  6. PowerBook
Mobile Phone
  1. iOS
the rear panel sound is working as well (the front panel is on my Corsair 550D). haven't tested mic input. never need it.

But what exactly did you do to get it working? Please let us know. Thanks.
 
Status
Not open for further replies.
Top