Contribute
Register

[Success] Update easy from 10.8.5 to 10.9: Gigabyte Z77-DS3H, i5-3750K, GTX 660Ti

Joined
Oct 12, 2012
Messages
176
Motherboard
ASUS X299 Prime Deluxe
CPU
i7-7820X
Graphics
GTX 1080 Ti
Mac
MacBook Pro, Mac Pro
Mobile Phone
iOS
[Success] Update easy from 10.8.5 to 10.9: Gigabyte Z77-DS3H, i5-3570K, GTX 660Ti

Hi guys,

i tried an easy update from 10.8.5 to 10.9. Working with audio, lan and dual monitor config (2560x1440px). USB 3 not working atm. :(

What i did:

1) Downloaded 10.9
2) Installed 10.9 with Unibeast 3.0 on a USB Stick
3) Booted from the USB stick -> automatically it installed Mavericks on my 10.8.5 and updated the user with all programs
4) Multibeast 6.0.0 (check Screenshot)


No Bootflags needed. User, programs and settings are the same. I will check the USB3 issue right now... if you have any idea, please write it down ;)

Cheers!
 

Attachments

Joined
Oct 12, 2012
Messages
176
Motherboard
ASUS X299 Prime Deluxe
CPU
i7-7820X
Graphics
GTX 1080 Ti
Mac
MacBook Pro, Mac Pro
Mobile Phone
iOS
Fine... is your usb 3 also working?
 
Joined
Oct 12, 2012
Messages
176
Motherboard
ASUS X299 Prime Deluxe
CPU
i7-7820X
Graphics
GTX 1080 Ti
Mac
MacBook Pro, Mac Pro
Mobile Phone
iOS
Check the attached picture... chimera 2.2.1
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,047
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8700K
Graphics
RX 580
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
Joined
Jun 25, 2012
Messages
60
Motherboard
10.9
CPU
i7 3770
Graphics
GTX 770
Mac
MacBook Pro, Mac mini
Classic Mac
iBook, Power Mac
Mobile Phone
iOS
drnoodle, how is sleep working for you? I've tried everything I can think of. When I manual sleep it comes back back screen with machine running. Tap power button once and USB keyboard and mouse dead. Just reinstalled and used your settings but no luck. Going to review bios setup.
 
Joined
Jul 16, 2012
Messages
49
Motherboard
Gigabyte Z77-DS3H
CPU
I7-3770
Graphics
GTX 1050 Ti
Mac
iMac, Mac mini
Classic Mac
iBook, iMac, Plus, PowerBook
Mobile Phone
iOS
I did the same. That is,
1) Downloaded 10.9
2) Installed 10.9 with Unibeast 3.0 on a USB Stick
3) Booted from the USB stick -> automatically it installed Mavericks on my 10.8.5 and updated the user with all programs

But when I restart the screen goes instantly black and restarts endlessly. When using -v -s during boot get the same cycle. I am now using the GTX 650 Ti.
 
Joined
Oct 13, 2011
Messages
3
Motherboard
Mac Pro
CPU
i5
Graphics
HD 4000
Mac
Classic Mac
Mobile Phone
Did you find a solution to USB?
 
Joined
Sep 12, 2011
Messages
5
Motherboard
GA-Z77-DS3H
CPU
Core i3 2100
Graphics
HD2000
Mac
Classic Mac
Mobile Phone
Long time reader, 2nd time poster.

I have a GA-Z77-D3H v1.0 F14 board and stupidly picked an i3-2100 CPU when I was speccing my system over a year ago. Installed Mountain Lion 10.8.0 no problem, but the unsupported HD2000 video was unacceptable for most tasks (i.e. Quicktime wouldn't load videos.)

The system still did what I needed it to and it was mostly a hobby toy; but a year later I ordered an ASUS EN GT210 Silent card for it in the hopes of actually getting accelerated video.

Couldn't tell if the Asus card was working (forgetting the easiest way was just to enable desktop slideshow for every 5 seconds.)

Attempted to use the kexts here to get things working, ended up hosing my install.
Created a new partition and did a clean install of 10.8.0 onto that (was too lazy to pull down a 10.8.5 install and didn't feel like experimenting with 10.9 yet.)

Could tell that graphics acceleration was working by enabling a desktop slideshow and by watching the screensavers run.
Could tell I still couldn't play Quicktime but the error had changed to "Quicktime couldn't open the video file because an error -101 occurred."

Didn't realize that the Z77-D3H has the Via VT2021 audio chip instead of Realtek until last weekend.

Upgraded the second partition to Mavericks as indicated here on a from a new USB stick prepped by Unibeast 3.
Realized I had the Via VT2021 audio chipset, so when I ran Multibeast I chose the VoodooHDA 2.7.2.
Didn't want to mess with reinstalling the whole first partition, just used Carbon Copy Cloner to replace everything on the first partition outside of the Users folder with the contents of the second partition.
Now happy with my functional system, only a 15 months in the making.
 
Top