Contribute
Register

Struggling to boot without USB

Status
Not open for further replies.
Joined
Sep 30, 2012
Messages
23
Motherboard
Dell Inspiron 15 3521
CPU
Intel i3-3217U 1.8Ghz / HM76
Graphics
Intel HD 4000, 1366x768
Mac
Classic Mac
Mobile Phone
  1. iOS
Hi, as the title suggests, I'm having a little trouble booting into the Yosemite OS.

I installed using Unibeast, and all is well, bar a couple things like WiFi missing (Which I don't mind), and I then loaded up Clover, selected the options from the installation guide on here, and no change.

I restarted my laptop, and got a boot error, so had to boot via the USB again. Is this due to the fact I have Windows 8.1 on one partition of my HDD?

Cheers, Mark
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,728
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hi, as the title suggests, I'm having a little trouble booting into the Yosemite OS.

I installed using Unibeast, and all is well, bar a couple things like WiFi missing (Which I don't mind), and I then loaded up Clover, selected the options from the installation guide on here, and no change.

I restarted my laptop, and got a boot error, so had to boot via the USB again. Is this due to the fact I have Windows 8.1 on one partition of my HDD?

Cheers, Mark

Follow one of the guides linked by the FAQ.

http://www.tonymacx86.com/yosemite-...faq-read-first-laptop-frequent-questions.html
 
Status
Not open for further replies.
Top