Contribute
Register

[solved] HD4400 doesn't works on Sierra

Joined
Jul 14, 2014
Messages
33
Motherboard
Lenovo T440s
CPU
Core i7 2.1 GHz
Graphics
Intel HD Graphics 4400
Mac
Classic Mac
Mobile Phone
Screen Shot 2016-10-04 at 9.35.15 PM.png


Hi, im doing a fresh installation of Sierra on my Lenovo T440s with Intel HD4400 Graphics, but it not recognizes my video card... What can I do?
 
Joined
Jul 14, 2014
Messages
33
Motherboard
Lenovo T440s
CPU
Core i7 2.1 GHz
Graphics
Intel HD Graphics 4400
Mac
Classic Mac
Mobile Phone
After reinstall clover with multibeast it recognises my video card as HD4400 but only with 4MB of VRAM... Help me please!
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,731
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Joined
Jul 14, 2014
Messages
33
Motherboard
Lenovo T440s
CPU
Core i7 2.1 GHz
Graphics
Intel HD Graphics 4400
Mac
Classic Mac
Mobile Phone
Thank you RehabMan, but when i put config.plist/Devices/FakeID/IntelGFX=016268086 for HD4400, the computer doesn't boot and in verbose mode i got this:
ScreenShot.jpeg
 
Joined
Sep 15, 2016
Messages
6
Motherboard
Acer Aspire M5-583P
CPU
Intel Core i5-4210U @ 2.4 GHz
Graphics
Intel HD Graphics 4400 (1366x768)
Mac
MacBook Air
Mobile Phone
Android, iOS
Try to use FakeID 0x04128086 and ig-platform-id 0x0a260006 supposing you have a haswell laptop
 
Joined
Jul 14, 2014
Messages
33
Motherboard
Lenovo T440s
CPU
Core i7 2.1 GHz
Graphics
Intel HD Graphics 4400
Mac
Classic Mac
Mobile Phone
Thank you VladStarr, but I don't see ig-platform-id option with PlistEdit Pro:
Screen Shot 2016-10-05 at 11.40.30 AM.png
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,731
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Joined
Jul 14, 2014
Messages
33
Motherboard
Lenovo T440s
CPU
Core i7 2.1 GHz
Graphics
Intel HD Graphics 4400
Mac
Classic Mac
Mobile Phone
Im sorry, you're right... trying with 0x04128086
 
Top