Contribute
Register

[SOLVED] Hackintosh won't boot properly

Joined
Jul 28, 2015
Messages
11
Motherboard
GA Z97X.UD3H-BK
CPU
Intel Core i5-4590 LGA 1150
Graphics
Gigabyte GeForce GTX 750 TI
Mac
Classic Mac
Mobile Phone
Hello everyone,
since my last post (http://www.tonymacx86.com/yosemite-desktop-support/169500-problems-my-build.html) everything on my Hackintosh has been working normally amd I haven't changed anything regarding drivers, I haven't even installed the 10.10.5 Update. Now I can't boot anymore, not even in Safe Mode. I attached a Photo of the Kernel Panic I get.
I'm fairly certain it doesn't have to do anything with hardware faults, since I can boot to my Windows Drive without any problems.

Thanks in advance for help
 

Attachments

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
22,325
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Hackintosh won't boot properly

Hello everyone,
since my last post (http://www.tonymacx86.com/yosemite-desktop-support/169500-problems-my-build.html) everything on my Hackintosh has been working normally amd I haven't changed anything regarding drivers, I haven't even installed the 10.10.5 Update. Now I can't boot anymore, not even in Safe Mode. I attached a Photo of the Kernel Panic I get.
I'm fairly certain it doesn't have to do anything with hardware faults, since I can boot to my Windows Drive without any problems.

Thanks in advance for help
-no -zp is incorrect - It should be -no-zp (no space between -no and -zp)
 
Joined
Jul 28, 2015
Messages
11
Motherboard
GA Z97X.UD3H-BK
CPU
Intel Core i5-4590 LGA 1150
Graphics
Gigabyte GeForce GTX 750 TI
Mac
Classic Mac
Mobile Phone
Hackintosh won't boot properly

Thank you so much, it works now :thumbup:
 
Top