Contribute
Register

[Solved] GT 1030 Low profile D4 2G is lag on hackintosh 10.13.5

Joined
Oct 24, 2017
Messages
11
Motherboard
GIGABYTE GA-H110M-DS2
CPU
i5-7400 @ 3.00GHz
Graphics
GT 1030
Mac
iMac
Classic Mac
iMac
Mobile Phone
Android, iOS
Hi everyone.

I have problems when install driver for the card gt 1030. At user login screen, when systems move to home then the screen lags, same video under. I'm research and try everything but it still not working. Could you help me, please?
Thank you very much.


q2.jpg q3.jpg q1.png
 
Joined
Oct 24, 2017
Messages
11
Motherboard
GIGABYTE GA-H110M-DS2
CPU
i5-7400 @ 3.00GHz
Graphics
GT 1030
Mac
iMac
Classic Mac
iMac
Mobile Phone
Android, iOS
Motherboard: GIGABYTE GA-H110M-DS2
CPU: i5-7400 @ 3.00GHz
Graphics: GT 1030 Low profile D4 2G

I'm installed hackintosh 10.13.5 on pc. I'm already install card driver WebDriver-387.10.10.10.35.106, but the screen is lag after login. Can you help me, please?
 
Joined
Oct 24, 2017
Messages
11
Motherboard
GIGABYTE GA-H110M-DS2
CPU
i5-7400 @ 3.00GHz
Graphics
GT 1030
Mac
iMac
Classic Mac
iMac
Mobile Phone
Android, iOS
I have install WebDriver-387.10.10.10.40.105 on hackintosh 10.13.6. Screen is lag and slowly. I already research for 1 week, but can't resolve problem. Could you help me, please? Thank so much.

 

Attachments

Joined
Dec 16, 2017
Messages
122
Motherboard
HP Z240
CPU
I5 6600/c236
Graphics
GTX 1060
Mac
MacBook, MacBook Pro, Mac mini, Mac Pro
Mobile Phone
Android, iOS
I have install WebDriver-387.10.10.10.40.105 on hackintosh 10.13.6. Screen is lag and slowly. I already research for 1 week, but can't resolve problem. Could you help me, please? Thank so much.

Why also have cuda driver?remove them and reboot, then you already installed clover nvram? Enable csm on bios if it’s not
 
Joined
Oct 24, 2017
Messages
11
Motherboard
GIGABYTE GA-H110M-DS2
CPU
i5-7400 @ 3.00GHz
Graphics
GT 1030
Mac
iMac
Classic Mac
iMac
Mobile Phone
Android, iOS
Thank you for reply, I'm reinstall and remove coda driver, but screen still lag. Can you help me, please?
 

Attachments

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,643
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
GTX 970
Thank you for reply, I'm reinstall and remove coda driver, but screen still lag. Can you help me, please?
Remove nv_disable=1 from config.plist/Boot/Arguments
 
Joined
Oct 24, 2017
Messages
11
Motherboard
GIGABYTE GA-H110M-DS2
CPU
i5-7400 @ 3.00GHz
Graphics
GT 1030
Mac
iMac
Classic Mac
iMac
Mobile Phone
Android, iOS
BreBo I'm resolve the problems. Thanks so much.
 
Top