Contribute
Register

Screen Flickering and graphics distortion on HD4400

Status
Not open for further replies.
Joined
Dec 19, 2011
Messages
50
Motherboard
Dell Inspiron 7537; Lenovo T430
CPU
Intel(R) Core(TM) i7-4500U CPU @ 1.80GHz; Intel Core i5
Graphics
Intel HD 4400; Intel HD 4000
Mac
  1. MacBook
Mobile Phone
  1. iOS
Hi all,

I have successfully installed High Sierra on my Dell Inspiron 7537 having intel HD4400. But using certain apps like Chrome or Intellij I'm seeing screen flickering and distorting in graphics particularly on images. Have attached few images. Anyone can you please help.

Also attached problem reporting files
 

Attachments

  • Screenshot 2018-06-30 00.39.10.png
    Screenshot 2018-06-30 00.39.10.png
    291.4 KB · Views: 132
  • Screenshot 2018-06-30 10.40.56.png
    Screenshot 2018-06-30 10.40.56.png
    266.5 KB · Views: 146
  • Screenshot 2018-06-30 10.42.21.png
    Screenshot 2018-06-30 10.42.21.png
    76.9 KB · Views: 105
  • debug_23886.zip
    5 MB · Views: 37

RehabMan

Moderator
Joined
May 3, 2012
Messages
184,623
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hi all,

I have successfully installed High Sierra on my Dell Inspiron 7537 having intel HD4400. But using certain apps like Chrome or Intellij I'm seeing screen flickering and distorting in graphics particularly on images. Have attached few images. Anyone can you please help.

Also attached problem reporting files

The guide does not recommend OsxAptioFix2Drv-64.efi.
Read here for drivers64UEFI recommendations and correct config.plist settings:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

Your ACPI/patched content is also completely wrong.
See guide:
https://www.tonymacx86.com/threads/guide-patching-laptop-dsdt-ssdts.152573/
 
Status
Not open for further replies.
Top